0

This is a brand spankin' new Kenmore 81214 200 canister vacuum (July 2021) Since the agitator spins when the handle is in the upright position, the belt must be working.
Tried changing all the settings (bare floor to carpet a few times...the carpet position is required for activating the agitator) (and tried all the carpet height settings: hi, med, low) Removed the wand from the power head and then put it back on to make sure everything clicked into place. Gently jiggled the wire harness at all connections between handle and power head.
Agitator turns freely,and is not bound by hair (vacuum is literally only a few hours old) Pushed the Reset button (because it was there) The problem is slightly intermittent in that sometimes the agitator will spin for a second or two when the handle is down. I thought maybe the carpet was providing too much drag so I held the power head up off the floor with a toe while the handle was in the released position, that did not help. The vacuum had worked perfectly for me for an hour, switching between carpet vacuuming and using only the wand for cleaning curtains, ceiling fans etc...but then Hubby wanted to take it out for a spin and within ten minutes it failed. It happened after he had removed the power head to clean the edge with the crevice tool and then when he put the wand back into the power head, the agitator would no longer function correctly. I had been using it in all the same ways. We thought maybe it was just hot and needed to rest but a two-hour rest didn't help either. It's almost as if the mechanism that tells the agitator what position the handle is in has reversed itself (it's as if the machine thinks the handle is up when it's down and it thinks the handle is down when it's up) but I can't imagine how that is possible so I'm totally baffled.

4
  • 1
    why are you not talking to Kenmore support? ... appliance usage questions are off topic here
    – jsotola
    Jul 5, 2021 at 6:30
  • If not working right, just return it. You paid for a working vacuum.
    – crip659
    Jul 5, 2021 at 11:22
  • jsotola, If my question is in the incorrect topic location perhaps a moderator will relocate it to your satisfaction. Being new, I followed the instructions afforded by the site algorithm and trusted that it was prompting me to do the right thing. I tried to talk with Kenmore support but it was a holiday weekend so no joy. I had hoped someone in the vast land of the internet might have some constructive ideas that could save me from repackaging and shipping (amazon purchase)...I was apparently wrong about that too. Jul 5, 2021 at 16:25
  • cript659, since nobody has any other troubleshooting tips, returning it is my only alternative. Thanks. Jul 5, 2021 at 16:26

1 Answer 1

1

So many reasons, so little time but my guess is a limit switch that's not securely in place or a faulty, bad connection. This is something you shouldn't mess with or you might void the warranty so just take it, send it back and get a new one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.