3

I have a Carrier furnace and have recently replaced the inducer fan assembly in it. The old motor assembly had a piece of sheet metal dangling under it; whereas, the new one does not.

The unit worked fine for one day; however, now, after the main burner ignites, almost immediately all flames and the pilot light goes out.

I feel that the inducer motor cooling fan (looks like a black knob on top of the motor) might be blowing too much air downward and blowing out the flames and pilot light.

Could this really be true? Maybe that piece of sheet metal on the old one helped to block that downward air, and I need to install that old piece on the new assembly?

Thanks

UPDATE #1:

I tried to see if there were any LED error code lights on the board, but there are not (the board was replaced by a technician a couple years ago).

I added the sheet metal thingy to the new inducer motor and here is pic of what that looks like:

Inducer Motor Pic

Here is model info:

Product: 58GFA070---11HC

Model: 58GFA070-HC

Series: 110

Serial: 4392A05699

After reinstalling it, the burners and pilot light immediately blew out again, but then later it seemed to work. It has been running fine for 1 or 2 days now. So, I'm not sure what is going on. What would be my next steps, if it blows out again.

PS - After the burners blow out the unit just blows cold air forever.

  • I doubt it. You'd see quite an orange ruckus if that was the case. You probably have a flame sensor being tripped. It might need cleaning. – isherwood Apr 4 '18 at 16:55
  • 2
    A model number seems required here, as well as photos. – isherwood Apr 4 '18 at 16:56
  • @isherwood updated post with more info, thanks – Erich Peterson Apr 7 '18 at 18:39
2

It would be very, very odd for an inducer motor to blow out the burners and pilot. If it was the case, and since inducers come on before the burners are ignited, I'd expect it to blow out the pilot before the burners ever ignited. That pilot is much easier to blow out than the burners.

My suspicion is this: Furnaces that use inducer motors often have pressure sensors that detect whether or not the furnace draft is properly in place. If it is not, the gas to the burners is shut down (I wouldn't be surprised that the pilot is shut down, too, for safety purposes — nowadays most furnaces with inducer motors use electric ignition to avoid the issue). This is actually a good thing. An improper draft can cause big trouble in your house (like everybody-dying-from-carbon-monoxide-poisoning trouble). So this is a behavior you want to have.

Many furnaces have an LED light that blinks an error code when this occurs (my light in in the main blower area, not the burner area, but there is a small transparent window so I can see it... in the dark... with my hands over the window...).

Something getting in the way of a proper draft is more likely your problem. It could be caused by the new motor not having enough umph for the exhaust setup in your house or a pressure switch having become too sensitive over time. It could also be caused by dirt/dust/spider-webs/buildup in your exhaust pipes or something partially obstructing the exit (most are on the roof, but if yours in on a side wall, are there plants grown up around it?)

What's important is to find that LED (I'm hoping you have one) and either getting out your furnace's manual or finding it online and checking out what the error code is. The blink code would happen right after the burners are shut down.

  • Everything you wrote about draft is correct, but I'd expect that the gas valve should never open until sensors confirm that draft is established - so if the draft sensor never closes, the gas valve should never open. It could be that something interrupts the draft sensor after the gas valve turned on, but I think a flame proving problem is more likely. – Greg Hill Mar 19 at 19:49
1

That sounds almost certainly like a flame proving issue although you don’t provide many details. I am guessing there is a circuit board and a flame rod. There are three possibilities, the flame rod is dirty, the circuit board is bad or the furnace is not grounded properly.

  • Is the flame rod the same thing as a flame sensor? If so, I looked very closely, and could not see a sensor going to the flame chambers (no sign of a wire or anything). Only thing I can see near the flame chambers, is the pilot light and the thermocouple. – Erich Peterson Apr 7 '18 at 19:11
  • The flame sensor or flame rod is a metal wire with a ceramic base. It is usually sticking into the path of a burner furthest away from the pilot. A white wire goes down to the circuit board. If yours doesn’t have one then the furnace is older, pre 1990 or so. Those have 5 wire gas valves with the pick and hold system. That system also has a 3 wire pilot. In either case it would not be the inducer motor blowing out the pilot since with a 3 wire pilot it would take maybe 20 seconds or so for the bimetal on the 3 wire pilot to cool down enough to shut off the burners. – user76730 Apr 9 '18 at 5:12
1

I have a 25 year old Carrier furnace of the same model, but larger size (58GFA130) having a similar problem. Turns out the manifold pressure was a little too high, and too much gas can blow out the flame and the pilot upon lighting. It's supposed to be set at 3.5 inches (water column, WC) and it was closer to 3.8, so the repair man adjusted it and all is well.

0

Your furnace doesn't have a flame sensor/flame rod. This is an old school standing pilot burner. The inducer motor isn't blowing the flame out, if that were the case it would blow the pilot out before opening the main valve. There are no flash codes on the board. The pressure switch is proving appropriately.

Your problem is one of 3 things.

  1. Gas valve. The gas valve is faulty and losses the pilot on a failed operation.

  2. The inlet gas pressure is too low. Meaning that when the main burner opens the pressure drop is too high and you get a flameout which also drops the pilot. This could be due to another gas appliance added to the system without resizing the gas line.

  3. Gas valve pressure is inappropriately set. Gas burns properly at 3.5 inches water column (especially on these simple burners) some modulating units vary the gas pressure. Not in this case.

I'm leaning towards number two as the most likely culprit. You may need a tech to check these things out. Unless you have a manometer.

Digital Manometer

enter image description here

Amazon

You can make one easily but it's a pain to use.

Homemade Manometer

enter image description here

Flickr

You literally measure the difference in inches with one side connected to the gas valve at the inlet pressure port or outlet pressure port.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.