0

I posted a questions months ago, that it randomly decides to not start. Random as in work for a few hours, a few days, a few weeks....whenever it feels like not working, random. I went and replaced the control board, the inducer motor, the inducer control, the pressure switch, the igniter, the pilot assembly, the gas valve and the 24v transformer. I still have issues. I checked and cleaned the intake and exhaust vents, the air tubing, the collector box, the condensate drain, everything is clean or new. I hear the gas valve open and closing, the pilot open and close, even the pressure switch open and close. The system seems to operate as it shoud, but just sometimes it fails after 15 seconds to ignite, never get to ignition spark.

Whats next? 25yo Carrier 58dxa gas

  • 2
    What size is the gas piping leading to the appliance? Are there any other appliances branched off the same gas line? Does the gas line have a drip leg (sediment trap)? Are you able to test/monitor the gas pressure? – Tester101 Apr 11 '17 at 10:44
  • Ignition spark cables, and their connections, get old and cruddy. I pulled my cable, cleaned contacts at both ends of cable and on high voltage unit, and spark plug. Furnace now reliably starts all but once a month or so. Waiting for warm weather before looking for replacement HV cable. – Wayfaring Stranger Apr 11 '17 at 20:56
  • Ignition cable was replaced, but original found to be just fine. When it sparks, it's strong and consistent. I don't think that it's the control. Ignition components have all been replaced twice in the last 4 years, but never solved the issue. – Jeff Cates Apr 12 '17 at 14:48
  • I am pretty sure the line is 3/4 with a tee to split off to the water heater. Water heater doesn't run that often, and usually the furnace issue is in the middle of the night, we are asleep, or middle of the day when no one is home. The gas lines have no drip legs. The furnace and water heater are 25yrs old. And I don't have a way to monitor pressure. Like I said, it's weird. It runs and runs sometimes weeks at a time then randomly stops, but with a power off or thermostat off, wait 30 seconds and it starts right up. Then might run a few hours, days, weeks, it's all random. – Jeff Cates Apr 12 '17 at 14:53
  • I'm not sure if the home owner before me had any issues like this. – Jeff Cates Apr 12 '17 at 14:53
0

I have found there is nothing more important than a good ground on units doing this and I mean "A GOOD GROUND". Run a second one if necessary to your burner manifold and ground it to the frame somewhere that will give you a positive ground.

Then do the same with your control board. Make sure the transformer is feeding the control system correctly too. Not trying to doubt you, but sometimes people wire the output and common wrong. I have seen it. If the igniter is still erratic, sometimes the diaphragm in the draft switch doesn't make the switch because of trash floating around in the thing and the nipple getting partially plugged. These are just things I have found on jobs.

  • Thanks, I have replaced almost every part and the issue is still present. I have since replaced the thermostat with an ecobee4 and still, the issue persists. So, being 30 years old or so, its time to replace it. It still works, just erratic. Being less so this year, only because we have not had the freezing temps like we have in the past. – Jeff Cates Jan 26 '19 at 20:19
  • My next plan is to sand/clean all ground points and make sure it is grounding properly. But again, I'm also considering replacement. It is a 92% efficient furnace, so a replacement won't save much, if any, energy. – Jeff Cates Jan 26 '19 at 20:22
  • My biggest issue is that this is intermitent. This winter so far it ha only done it twice. – Jeff Cates Jan 28 '19 at 0:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.