0

I am replacing a broken GFI outlet in the garage with Leviton GFNL1-W. After connecting the line and load the same way the old one is connected, the white light comes on but no power to both the outlets.
I cannot push the test button and I tried the reset button followed by test button. I cannot push the test in. The documentation says the outlet comes in tripped condition.
Not sure how to make it to work. I tried several alternatives:

  • switched the line and load (thinking that I connected wrongly)
  • connected only line without load connection
  • Connected only load wire to line connector

None of this worked. Should I return the product and am I missing something?

Thanks in advance for help.

3
  • 1
    Please edit your question to include a clear, focused picture showing how it's wired, that will help us help you
    – FreeMan
    Mar 11, 2022 at 17:19
  • 2
    Not an expert, but the experts will be along sooner or later and ask for pictures of both the outlet and the wiring :) Did you take any "before" photos?
    – maples
    Mar 11, 2022 at 17:20
  • 1
    When you say the old outlet was "broken", can you be specific about what was broken? Did you verify that it was getting 120v? Do you have a multimeter to verify that your new outlet is getting 120v? Mar 11, 2022 at 18:02

1 Answer 1

2

OK, so you tried every combination of attaching things to "Line".

Sounds like you don't have power there. I would install a plain receptacle there as a test. I suspect your plain receptacle won't power up either. Now, work it like a "no power at location" problem.

The neutral wire can be particularly troublesome in such problems, since a tester shows the hot wire is hot, but current is unable to complete the loop.

Once you identify and solve any problem there, change it out to the GFCI and if necessary work the trouble tree you already described.

3
  • I checked the power and line has power. After connecting the GFI, I check the power on the load and line at the connecting screw. Both have power. But, no power in the socket.
    – MSR
    Mar 11, 2022 at 19:02
  • 2
    @MSR How did you test for power? If you used a meter, if may be reading voltage even if there is a high resistance connection somewhere. The best test is to use an incandescent light.
    – DoxyLover
    Mar 11, 2022 at 19:06
  • 3
    @MSR ... but that raises questions about how exactly you are checking the power, because there are different ways to do that and some are blind to problems such as the neutral I mentioned. That's why I like the "plain outlet" test, it is comprehensive and proves out everything but the GFCI. Mar 11, 2022 at 19:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.