My furnace has been going into lockout after several retry cycles. This happens about 30% of the time when we turn on our heat. We had a repair person who came over quite a while ago, and tested all of the connections. After troubleshooting for a while, he deduced that it was probably due to a faulty circuit board, or that it could be the gas control valve. He was able to get the problem to go away by simply jiggling some wires, and the problem didn't come back for quite a while. His recommendation was to replace the circuit board, which I finally did yesterday after the problem finally starting cropping back up (the jiggling wire fix lasted us quite a while!).

After carefully replacing each wire one by one and installing the new circuit board, the furnace fired right back up and was working normally, success! Except, now this morning the furnace has started going into lockout again, seems that the same exact issue is back (I checked the error code and saw the single flash lockout code).

I'm not very savvy with furnaces, and our furnace being a gas appliance I'm leery to try anything too in depth (don't want to burn my house down) I wouldn't have tried replacing my circuit board if I hand't been told by a couple of different technicians that it is an easy enough solution to try on your own. Wondering if anyone has recommendations for me from here on out (aside from wire jiggling) that might fix the issue, or if I should make the call and fork over a bunch of cash. Thanks for the help!

Goodman furnace Model #: GCH950703BXAC The circuit board replacement I used is here: https://www.amazon.com/gp/product/B00Y1PVGLW/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

Some other additional info: Specific error code is a single flash explained on page 42 of the manual: igate.northernplumbing.com/manuals/goodman/gch9.pdf
The previous technician to do routine maintenance was here a month ago, who disabled the door switch because it was faulty (I have to shut off the power to the unit every time I open the doors), the last technician also said the inducer blower is getting pretty noisy and should be replaced in the next 6 to 8 months.

enter image description here

Some evening updates 12/21/2020:

I checked out the airflow in the intake and exhaust pipes this evening after work, used the shop vac method @isherwood recommended (thanks for the advice!). I didn't notice any sound coming from the pipes. I measured the suction with my hand and it seems like there was enough airflow that there wouldn't be a blockage in either pipe. What I did notice though, was quite a bit of water (probably about a 1/3 cup) that poured out of the exhaust pipe when I unhooked it at a rubber coupling to measure the airflow. I know that some amount of water is normal in the exhaust vent, but wondering if that much could be an issue. Attaching pictures of the exhaust pipe and the point where I disconnected it to measure air flow:

enter image description here

enter image description here

Seems like the last service technician would have noticed an issue with the condensate line if there was one, and the more likely culprit would be wiring or needing to replace the inducer motor (or something else!). Going to check out the wiring more closely for any corrosion and order a new inducer since it's starting to go out anyways. Might look into getting some new sensors as well (per @Mazura's recommendation), will post any other updates. Thanks again for the advice everyone who has posted in the comments.

updates 02/28/2021:

It's been a while but I finally have some more to report on this problem. It took forever for the new inducer motor to ship, and when it finally got here the furnace had been working consistently enough that I didn't need to get to it right away.

Today I finally goto back into crawlspace and made the swap. The old inducer didn't seem to have water in it, which is a good sign, and the new one popped right on and booted up without an issue. I ran 4 to 5 tests trying to reproduce the issue that has been happening, right when I thought I was in the clear though the problem showed it was still there. I'm going to move onto replacing the pressure switched next, since they are fairly inexpensive and simple to swap out. @George Anderson, you also mentioned you think it could be an igniter as well?

updates 03/26/2021:

So last weekend I finally got around to replacing the sensors, and so far the lockout has not occurred again. Success (knock on wood)! Thanks to everyone who assisted with troubleshooting, it was really helpful and educational for sure. I think technically Mazura had the answer for this post.

enter image description here

  • 2
    Can you let us know the furnace brand and model number, and what the specific error code is you are getting? That is the most important piece of information here. Dec 21, 2020 at 15:29
  • 1
    My experience with circuit boards "generally" is they work or they don't work. Sometimes, yes, they can have intermittent problems. But I think your problem is a sensor or maybe a marginal igniter. Not knowing the make/model of the furnace prevents us from offering better advice. Also, Disclaimer: I'm not an HVAC pro like others are here, I just have a bunch of real world experience. Dec 21, 2020 at 15:48
  • 1
    When wire-jiggling fixes a problem it may be that the wires are the problem. Inspect carefully for loose connectors, dirty/corroded connectors, and poor wire-to-terminal connection. Noting the error code, and whether it's consistently the same code, will help narrow down the field of possible faults.
    – Greg Hill
    Dec 21, 2020 at 16:22
  • 1
    Please put all your information and (closely related) questions in your post. They don't belong down here.
    – isherwood
    Dec 21, 2020 at 16:57
  • 1
    In my experience lockout occurs due to a faulty inducer (they weaken over time) or faulty ignition. The inducer is usually plug-and-play. First check for blockage in the exhaust pipe. Kids and animals like to poke things in there.
    – isherwood
    Dec 21, 2020 at 16:58

1 Answer 1


Posting the answer to close this issue out. Furnace is still working (knock on wood... for now)

The issue ended up being a faulty pressure switch. I followed these steps, in order of ease to perform and rule out, and in order of cost/risk/ necessity consideration:

  • Cleaning flame sensor (did this before opening this post)
  • Checking the exhaust pipe using the dry vac (thanks isherwood for the recommendation on this)
  • Replacement of the circuit board (thanks George Anderson for info on this)
  • Replaced inducer motor (thanks isherwood for the guidance on this)
  • Replaced pressure switches (thanks Mazura for the recommendations on this)

Thanks to everyone I didn't mention above for chiming in, it was all helpful great advice in investigating the issue that lead to the eventual fix.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.