1

It has a remote control switch and brand is Centurion Australia. I closed but it opens by itself after few hours.

I recently tried to add a duplicate remote key but that was incompatible and so the coding failed. Initially I thought it was due to that, so removed the batteries from it . But this also doesn't fix the issue

Any ideas?? Thanks

  • Is there moisture or a bug in the control box shorting contacts? – Solar Mike Apr 24 at 8:11
  • No it is not. Also It is pretty new only couple years old – rchacko Apr 24 at 8:20
  • Bugs can get in after hours or days even... – Solar Mike Apr 24 at 8:21
  • 1
    Has one of your neighbors also got a remote door and that is triggering yours? – Solar Mike Apr 24 at 8:35
  • 5
    At a guess, if this started happening only after you did that, attempting to add the other remote somehow got your opener listening to someone else's remote, inadvertently. Find (online, if you don't have it on paper) the manual for your opener, and look for a procedure to make it forget all remotes, and re-pair only with your remote, or similar. You might also need to change the code your current remote is using. – Ecnerwal Apr 24 at 12:14
2

I was not fully aware what happened when I tried to code an incompatible remote key bought for spare from Ebay..

What I did is changed the existing code and that seems fixed the issue. I have to copy this new code to all the existing keys, but that was easy.

This video also helped..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.