1

I have an outside A/C compressor and indoor furnace fan combo in the attic. The unit was off and the 3 amp fuse was blown. I replaced the fuse and used the thermostat to turn the fan on followed by the heater then the A/C. I let the unit run the A/C. After a while the A/C turned off. I checked and the furnace was off, fuse blown and thermostat was asking for cool. I do not know if the fuse blew during operation, shutdown, or when the next request for cool happened. I checked the wires leading to the outside unit. They show open when disconnected and 20.8 ohms when connected to the contactor. The wires leading from the thermostat to the furnace show open until fan, heat or A/C is selected and they show continuity as expected. The volts across the red and green terminals shows 27 volts. The transformer is showing 120 in and 27 out. My first reaction is to replace the contactor on the outside unit, but that 27 volts is interesting to me because the schematic and Xformer say 24 volts.

Update

Performed the following tests. Disconnected the wires to the outside unit and ran the fan for a few hours no issues. There are 3 wires going from the furnace to the outside unit. White wire goes to 1 terminal of the contactor relay. Red and green wires were tied together and attached to the other terminal. On the furnace outside white is tied to yellow, outside green is tied to blue. Outside red was disconnected and loose on furnace. I disconnected red from green outside and put a wire nut on it. Measured the voltage on the relay of 27 volts. The resistance without wires is 16 ohms. Ran the A/C briefly without issue. Running the A/C today without 240 to see in the contactor heats up.

The furnace is a Lennox gas heater model number G40UH-36A-070-15. The outside A/C is a Lennox 13ACD-036-230-02. I went ahead and ordered a new relay because it is pretty cheap. It should arrive by this weekend.

What should I do next to troubleshoot this?

  • 1
    27 volts is normal for a transformer that is nominally 24vac under no load. When you replaced the fuse which did you use, fast acting or time delay? – user39367 Nov 9 '15 at 1:24
  • 1
    I believe it is fast acting its the same kind one finds in a car. It's a Bussman 3 amp I got from Autozone. – Matt Nov 9 '15 at 2:25
  • Need the make and model number on the furnace (possibly the condenser, too). Gas or electric heat? – Mazura Nov 10 '15 at 0:02
  • @Mazura Thanks for pointing out I didn't include the model number. I updated the question. – Matt Nov 10 '15 at 14:55
  • 1
    If the red wire that was attached to the contactor, could have shorted to ground on occasion. That could explain the problem. – Tester101 Nov 10 '15 at 15:09
0

Set the fan to 'on' and have someone monitor the furnace blower. Go outside and hold the AC contacter down for as long as you're willing to. If the furnace blower never trips out, then it is that contacter getting hot and drawing an over current. Otherwise, happy hunting; that's my two cents.

You could also try toggling the fan to 'on' a bunch of times and see if that does it (could be a hard start after all; old motor/bearings). I guess if you want to freeze your unit and check that contacter at the same time (without anyone having to stand there) pull the power feed to the blower motor (from its clips on the control board) and call for AC. If it never trips out, it was the blower motor. If it does blow out, then it's somewhere between the control board, that contacter, or the thermostat and its wires (have fun ;).

  • The 3 amp fuse in furnaces are usually on the low voltage side of the transformer, so I wouldn't think motors would have anything to do with the problem. – Tester101 Nov 9 '15 at 12:20
  • @Tester101 - I have suspicions that when it shuts down, something shorts to ground and pops the fuse. I'm shooting in the dark here; grabbing at straws. You're right, if it was doing it from hard starts, it would pop right away, and not get through a cycle. Do AC units ever have a heat coil like fridges do? – Mazura Nov 10 '15 at 0:01
  • Heat pumps have a defrost, but only when in heat mode. And again, that's on the line voltage side. – Tester101 Nov 10 '15 at 2:26
0

Edit:

I concede that the answer to this problem depends on some specifics that are lacking.

If the OP fuse is a glass cartridge style, then it is likely that a slow blow (MDL type or similar) is required in place of the fast acting automotive type. If the fuse is the automotive blade type as Mazura pointed out, then fast acting is the only option for those and the problem lies elsewhere.

Electrical contactors do draw relatively high current until the contacts seat into the closed position, so I also have to agree that a sticky A/C contactor could blow the fuse even if the contactor coil is actually good. To test if the contactor is sticking, I would turn off the outdoor disconnect to the compressor and open the condenser access panel for inspection. Turn the thermostat to "cool" and watch the contactor pull in. If the contactor action is sluggish, that could cause the problem. With power to the compressor turned off at the disconnect, this test could be performed repeatedly.

  • I'm having a hard time finding a 3 amp slow blow blade fuse. Didn't know that was a thing. If the fuse is blowing, there's a problem with the unit, not the fuse. – Mazura Nov 9 '15 at 4:59
  • Slow blow fuses and fast acting fuses are not interchangeable and they serve different purposes. I am not referring to blade style fuses, but instead slow blow in the AGC style cartridge. I have no trouble finding 3A slow blow fuses of this type. Amazon: amazon.com/Quality-pieces-6X30mm-Slow-Blow-SHIPPING/dp/…; Radio Shack: radioshack.com/products/…; Specialty electronics stores....lots of examples. – user39367 Nov 9 '15 at 5:14
  • 1
    @chris Yesterday I pulled the panel off the outside unit and watched the contactor cycle. Can you provide a description of what sluggish looks like? The plunger moved in rapidly, there was a click and the compressor turned on. I let it run for about a minute and then someone switched it off with the thermostat. The plunger moved out rapidly and the unit turned off. Waited 5 minutes and repeated. Would it be worth it to pull 240 power from the compressor, call for cool and let the system run that way to see if the contactor overheats? – Matt Nov 9 '15 at 14:52
  • 1
    @Matt - normal contactor action is very fast and lasts a fraction of a second from the time the contactor is energized. If there is any discernible buzzing or humming before the contactor pulls in then it is probably sticking. To check the action of the contactor by observing it, I would turn disconnect to the outdoor condenser off (there should be a service disconnect nearby and 24v should still be available at the contactor with the disconnect off) and then observe many cycles. If it never sticks, then this is unlikely to be the cause of the burned fuse. – user39367 Nov 9 '15 at 15:47
  • 1
    @Matt - posting the exact model number of the furnace / fan coil and a clear photo of the entire board with the problem fuse identified and clearly visible might enable me to give you better info. – user39367 Nov 9 '15 at 23:48
0

Check all of the wires where they pass through metal. The metal may have worn through the insulation on the wire, causing an intermittent short.

Also, inspect the wires anywhere the outer insulation is stripped back. It's pretty easy to damage the inner insulation when stripping off the outer, which could also lead to an intermittent short.

0

So the problem ended up being the contactor on the outside unit. How I went about troubleshooting the problem was to disconnect the outside from high voltage power. Then I turned on the thermostat and allowed it to cycle a few times over the course of 2 days. The fan would come on as expected and the fuse never blew. I ordered a new contactor and installed it. Luckily the temperature in Houston was in the 80's in December so I tested the A/C with the new unit in it. No fuses blew. It is worth noting that the old contactor showed a little oxidation and the points on it were burnt somewhat.

-1

If you think that over-voltage is blowing the fuse (unlikely, but possible) you can always use a larger fuse. While this is not recommended, there is some wiggle room. If you were to put a 4 amp 50 volt time-delay fuse in it's place, you would still provide short-circuit protection while bypassing this slight(ish) problem.

Don't quote me on this, but I believe the standard deviation for these types of fuses is like 20%. That means that your 3 amp fuse could be anywhere between 2.4 and 3.6 amp.

  • 1
    I'm not sure what it is. After changing the fuse it blew again after running the A/C for a while. I have since replaced it again and it is working. I am thinking I need to replace the contactor. Just looking for ideas to test. – Matt Nov 9 '15 at 2:27
  • 2
    @Daniel -- no, actually. Installing a fuse with an amperage rating greater than the intended design is not okay. Unless one likes smoking the windings on transformers, stay within the VA rating. – user39367 Nov 9 '15 at 3:03
  • Fuses are not typically used for short-circuit protection, they're used for overcurrent protection. Basically, the fuse burns before your wiring. If you replace the fuse with a larger one, then your wiring might burn first. Using a larger fuse, is almost never the correct solution. – Tester101 Nov 9 '15 at 12:16
  • 2
    @Daniel - I do not dispute that fuses have a tolerance range. One can look this up in the selection charts. I am simply saying that increasing fuse size above the intended limit is not a wise troubleshooting or repair solution. I have repaired wiring in more than one machine where prior techs thought a bigger fuse was the solution. In the end what they really did was make more work for me. – user39367 Nov 9 '15 at 22:57
  • 1
    @Daniel -- hypothetical example: If I short a 22 gauge wire across the secondary of a transformer rated 24volts and 75VA with no separate fuse protection such that the transformer delivers 20A at 5v across the small wire, then the transformer will get very warm and the small wire will get red hot and can start a fire. The circuit breaker for the 120v branch circuit will not trip in this situation. When I was a kid I accidentally burned a hole in my parent's floor this way. – user39367 Nov 11 '15 at 1:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.