4

I have central air and heat, with a Nest thermostat. My system has Y, G, R, C and W wires coming out of it: circuit board

which are wired into my Nest like so: Nest wiring

In between, there is a splice where the C wire is spliced with electric and another wire runs from that splice back to the C hookup:

C splice with eletric

And then the other wires are spliced with a new set of the same color:

other splices

The heat and cooling work fine. I just can't get the fan to run on its own. What could be at fault and how can I diagnose it?

  • Where do the two wires on the Y terminal go? – Steven May 1 '13 at 2:48
  • @Steven One will go to the thermostat, the other goes to the A/C. – Tester101 May 1 '13 at 10:56
  • Did this work with the old thermostat? In your third image where the C wire is spliced with electric and some other wire, where do those cables go/come from? Are you sure the Nest is configured properly? The G wire is the fan signal wire, so make sure that wire has continuity end to end. – Tester101 May 1 '13 at 11:10
  • Progress update? Did you have to replace the board? – Mazura Apr 11 '15 at 1:04
  • It's also worth noting that the Nest will refuse to signal for fan if it is in the 'off' mode, even though it is physically possible. – antiduh Jul 25 '16 at 16:28
3

I would first try touching the R and G together at the thermostat board (the wires coming out of the wall) and seeing if the fan turns on. If it does, then all the wiring is correct. If it doesn't, then I would try to do the same thing with two short wires that have been attached to the thermostat control board R and G terminals. If it still doesn't, then the problem is in the furnace. If it does, then you have a loss of continuity somewhere between your thermostat and your furnace on the G wire (because the heat and A/C work, so the R works). I don't have a Nest myself, but I know that not all thermostat systems make it obvious how to run the fan without cooling or heating.

  • 1
    R + G makes a clicking sound in the furnace, but produces no other sounds or airflow. Tried it directly on the board as well, with the same result. – noah May 25 '13 at 23:02
  • If you've got a click in the furnace, that more than likely means that the relay that controls the furnace is engaging. However, the fan itself isn't spinning, so it's likely between the relay and the fan (or the fan itself?). Do you have a wiring diagram for the furnace? – Aaron May 29 '13 at 18:36
  • The fan works when other functions of the circuit board call for it, just that the separate 'g' contacter isn't 'relaying' its signal, which means to us mortals: replace the board. – Mazura Apr 11 '15 at 1:02
0

It's also possible that if you hear a clicking sound, the relay is activating but the motor isn't connected to the switch. My blower motor had multiple lines for various speeds. When the Nest activates the heat, the fan would turn on after 30seconds, but that circuit is independent of the relay. So I had to choose another cable to run to the relay.

Then when I shorted the wires on the wall, it worked!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.