Hot answers tagged

5

The thermostat is simply pressed onto the mounting bracket and "snaps" into place. See the installation guide or Carrier's video; at ~2:20, it shows the thermostat being mounted. Since there is no description for removal, I'd try prying gently along the four edges, between thermostat and wall. BTW, the owner's manual omits mounting the device.


3

I experience this exact same problem (sparking throughout the entire cycle) when the 646AX gas valve assembly failed and had to be replaced. No direct replacement was available but the stated equivalent replacement was the EF32CW. I soon found out that the EF32CW doesn't actually have true separate PICK and HOLD coils -- it just ties the two connections ...


2

The following is a sequence of operation for that style of Bryant/Payne/Carrier furnace that uses the three wire bimetal safety switch: The thermostat calls for heat. 24 volts goes to the HOLD coil in the gas valve and to the 3-wire pilot switch. The 3-wire pilot switch sends 24 volts out through the “cold” contact to the spark module that then produces the ...


2

It would be very, very odd for an inducer motor to blow out the burners and pilot. If it was the case, and since inducers come on before the burners are ignited, I'd expect it to blow out the pilot before the burners ever ignited. That pilot is much easier to blow out than the burners. My suspicion is this: Furnaces that use inducer motors often have ...


2

Had the same issue with the Carrier thermostat shown in the picture. Exact same symptoms - connected to the home network, but would not stay connected to the Carrier network, could not link to weather forecasts, etc. However, had an older Carrier thermostat upstairs (on the same network) and it was working fine. Noted that the DNS settings on the ...


1

I have a 25 year old Carrier furnace of the same model, but larger size (58GFA130) having a similar problem. Turns out the manifold pressure was a little too high, and too much gas can blow out the flame and the pilot upon lighting. It's supposed to be set at 3.5 inches (water column, WC) and it was closer to 3.8, so the repair man adjusted it and all is ...


1

That sounds almost certainly like a flame proving issue although you don’t provide many details. I am guessing there is a circuit board and a flame rod. There are three possibilities, the flame rod is dirty, the circuit board is bad or the furnace is not grounded properly.


1

The simplest way to hook up is to the W terminal and the C terminal. Like this. The HUM terminal may be 120v or 24v if it's next to the low voltage connections (R C W G Y not necessarily exactly like this) then it will be 24v ALWAYS check with a volt meter. If HUM is off by itself or next to E. A. C. terminal then it's 120v. Either way it will only be live ...


1

Turned out it was a bad blower motor. Replacing it was the solution.


1

I worry your service might be much larger than your generator Since I hear you are in the snowbelt, and have oil for heat only (never heard of an oil fired water heater or range), and 2 x 50A circuits just for the emergency heat (24kw right there) -- I'm worried that your house may be set up as an "All Electric Home". What's often done in the snowbelt is ...


1

These 3-wire assemblies are crap. They sometimes act as you've described, other times they spark and never ignite the pilot. You can try taking the assembly out and cleaning it up, or just replace it.


1

Dangerous! Don't pull LO FAN plug, it dissipate the heat. Sounds like LO FAN relay stuck, better replace the whole (blower control) board.


1

Are you sure there is a filter there? Is there a return-air vent somewhere else in the house/office? The situation you show is common, but typically the filter has been relocated somewhere else in the return-air ductwork system.


1

I have found there is nothing more important than a good ground on units doing this and I mean "A GOOD GROUND". Run a second one if necessary to your burner manifold and ground it to the frame somewhere that will give you a positive ground. Then do the same with your control board. Make sure the transformer is feeding the control system correctly too. Not ...


Only top voted, non community-wiki answers of a minimum length are eligible