1

So I have a brand new inside blower motor and capacitor in my HVAC system. However I am experiencing this undesirable behavior where occasionally it (the blower) won't come on. The rest of the system turns on fine, so the cooling/heating coils get juice pumping through them, but the fan never turns on. Even more odd is that I can get the blower to turn on if I crawl under the house and switch the circuit breakers off and then back on. The next time I turn the AC on then the blower starts along with the rest of the system.

I've checked the wiring at the thermostat and even re-seated all the wires so that doesn't appear to be a problem. I also briefly inspected the green wire connection at the furnace and don't really see anything suspicious.

I have an older system which I don't believe has a float that shuts down the blower if the condensate gets too high... at least I can't find a float anywhere.

The furnace has an OLD humidifier component that I have no idea if it works, but it looks like it's connected up to the furnace wiring. Do that's a factor.

Any ideas what might be the problem? What else can I check or try?

As of 6/24/2017 I am still having this problem. However I did NOT have this problem during mild and cold weather... the fan worked just fine from like October until June. Now it's hot and VERY humid, and especially humid under my house where the blower is located. My impression is that the high humidity appears to be the culprit, causing something to fail.

  • Is there any pattern to when it comes on and not? Did it work at all after the blower/capacitor were replaced? – wallyk Aug 12 '16 at 2:52
  • @wallyk yes it worked after the motor/capacitor were replaced but then a week or two later (maybe sooner?) started with this problem – Rafe Aug 12 '16 at 11:49
  • 1
    What's the make and model of the furnace? Does the furnace control module have any type of error code readout system? – Tester101 Aug 12 '16 at 12:32
  • Need the #'s off your equipment, including the t-stat's. And a picture of the main board in the furnace, showing which lead from the motor is hooked onto the board and at which terminal. – Mazura Aug 18 '16 at 0:03
1
+50

Often, when the solution is to reboot it... that's an electronic problem. Something like that could be anything from a safety (temperature?) switch to a microchip error on a cpu.

Since you have a brand new motor, the installer should cover the repair, or know more about it. Usually work is warrantied.

Obviously, someone needs to trace the electrical system. If the installer won't do anything (for whatever reason), you still probably want to call an HVAC guy before calling an electrician though, as it may be a problem that they've seen before (especially with motors that have been replaced).

0

Long story short, I was having the same problem again... I had already replaced the blower motor and the capacitor when trying to troubleshoot it last year, so I simply started looking at what other parts could possibly be the problem. Turns out there aren't very many other parts in the air handler... no electrical boards or anything... just a few relays. I replaced the timer-delayed relay that was closest to the blower motor and I haven't had any problem since. A $40 DIY fix!

-1

Check the fan motor, it might be faulty. Also, try changing the capacitor since some motors are capacitor run for starting....the capacitor charging and discharging have issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.