1

I've got a Whirlpool washing machine that has started giving me some problems. Recently when I run a load through the wash, I can see the agitator turning, but the upper auger doesn't turn... it's as though it's not catching when the agitator rotates.

What could be causing this?

5

Turns out I needed an Agitator Cam Kit. I found one on Ebay for $3 and $5 s/h. A video I watched on Youtube shows that this is about a 10 minute repair.

Basically the Agitator Clutch Dogs were worn down and no longer catching. So the lower "agitator" worked just fine, but the upper "auger" didn't spin very well and could be stopped with one hand.

Follow-up

The repair was far from 10 minutes... more like 2 or 3. This was a super simple repair, and I didn't need to replace everything... just the clutch dogs.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.