Both my remotes stopped working today. The wired wall button still opens the door. If I click my remote button multiple times, it opens the other garage door.

Both openers are craftsman and the one with the non-working remotes at least 10 years old, the other is over 16 years old. The remotes have worked fine up until today.

Any clue as to what is going on? I've seen answers about interference and replacing the remotes. But, if the remote does not work, why would it now open the other door? Thanks in advance for your help.

  • 1
    You need to edit your question to include the make and model of the opener, and which remotes you are using with it. It sounds like someone perhaps accidently pressed the program button on the second unit. – Tyson Jun 21 '16 at 13:08
  • Remotes have batteries in them that do not last forever. Did you check / replace the batteries? – Michael Karas Jun 21 '16 at 14:13
  • Michael, I first suspected that, but tried the second remote I have for the door and both did not work. I was on my way to work and will have to check both tonight. But, both remotes mysteriously opened my other garage door, kind of implying that the batteries were fine in both remotes. – Mike M Jun 21 '16 at 15:22
  • 1
    Maybe a power surge or hardware glitch erased the codes. Have you tried simply re-pairing the remotes? – isherwood Jun 21 '16 at 15:31
  • 1
    When i got home last night, the remote worked without me doing anything. The backup remote worked too. Everything is back to normal, for now. Thanks to everyone for your suggestions. – Mike M Jun 22 '16 at 11:18

Has some one changed the codes? Match the remote to the operator setting, or reset both.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.