5

I recently replaced our chain driven garage door opener (which functioned fine for 9 years) with a Chamberlain MyQ opener which runs off of a belt, instead. It was nearly a direct swap and all works as desired except... when opening the door, the belt on the non-pulling side is very loose. So loose that it drags along the top of the door as it's pulling up. It's been suggested from neighbors that this is not normal, and I'm not sure what/if there's a solution for it.

The door is a typical steel rollup with the addition of styrofoam insulation on the interior, and cedar veneer on the exterior. The cedar is heavy. Pulling the quick release to open the door by hand takes some effort, but is not too burdensome and it lifts without any dragging or catching. The majority of the cedar veneer is 5/8". What is seen in the pictures below includes a 3"x5/8" border on top of the vertical planks.

The motor seems to show no signs of strain (and neither did the old-lower-powered one)

So, the cascading questions are:

Is this really abnormal?
Could it be due to the added weight of the cedar, thus is the belt not adequate?
Can/should the roller springs be adjusted or upgraded to accommodate the added weight 
of the cedar?

Thanks for your assistance --

This is a Youtube link to a video demonstrating what I'm experiencing, and some closer pictures below

enter image description here enter image description here enter image description here

  • Did the old opener die? (Just curious) – ThreePhaseEel May 22 '16 at 6:52
  • Nope. It still ran fine. We sold it to a neighbor. – InbetweenWeekends May 22 '16 at 14:44
  • I haven't used this type of opener but would think the belt dragging on the door would not be good for the belt or the finish on the door. I would cont the MFG and ask there advice. Are there any trays for the belt to run in to prevent damage to the door or a way to tighten , shorten the belt would be the questions I would ask. – Ed Beal May 22 '16 at 15:59
  • Chamberlain customer support is amazing when you call them. I wish every company had support like they do. – Tyson May 22 '16 at 16:12
  • I have a MyQ opener as well (the DC model with battery backup). It's fantastic. Did you install the belt tensioner exactly per the instructions? It's pretty foolproof if you do it right. I recall very specific steps to get the belt teeth in the right position. My only other guess is that the door springs aren't set right and it's pulling harder than you think. The door should remain stationary half way up with the opener disconnected. – isherwood May 27 '16 at 22:01
3

I have a chamberlain opener similar to yours... it is great because it is so quiet.

You are righ to be concerned, that loose belt is a problem. You should get a copy of the installation instructions from the Chamberlain web site (if you don't still have yours) and follow the procedure for installing the belt with the right tension. The belt needs to be connected with the tensioner loosened, so that the tensioner can be used to take up any excess slack. The specific procedure should be in the manual for your unit. But basically, assuming the belt is attached with enough slack removed, the tensioner bolt should be able to taske up the rest of the slack once tightened. I think there is a lot to how much you can tighnen at tghe tensioner, so you may need to loosen it and re-attach the belt with less slack.

4

I had the same issue on a brand new opener I just installed. The non-pulling side of the belt was loose and floppy when opening. Turns out I just didn't follow the instructions for tensioning the belt properly.

Tensioning instructions right here: http://support.chamberlain.com/articles/How_To/How-do-I-check-and-adjust-the-belt-drive-tension-1484145517129

Once I made sure that the tensioning nut was tightened until the spring was compressed to 1-1/4 inches as instructed, the flop in the belt went away.

2

Just had this exact problem. After contacting Chamberlain tech support, they told me that I needed to increase the belt tension using the nut on the spring tensioner. It only took a few turns to take up the slack in the belt, and now it's running smoothly.

1

Not enough rep to comment:

If it's determined that the set up is "correct", you might consider a spring loaded idler pulley to take up the slack when the door operates.

Does the other side sag when lowering the door? If so, then you may need two idlers.

It's possible that this is happening because of stretch on the loaded side of the belt. That suggests using a wider or stiffer or stronger belt to reduce the stretch.

  • 3
    This is a brand new, high quality opener. The notion of installing additional pulleys to handle sag is a bit absurd. – isherwood May 27 '16 at 22:02
1

I just recently installed mine. I had the same issue! All you need to do is tighten the spring more that is connecting the two ends of the belt. Once tightened sufficiently it will no longer have a sag in the line.

  • Be careful with this. As I mentioned above, there's an auto-tensioner with the kit (which works will if done correctly), and there are no instructions as to proper tension otherwise. You could do expensive damage if you overtighten. – isherwood Oct 5 '16 at 18:09

protected by Community Sep 3 '18 at 18:36

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.