0

I'm having a plumbing issue somewhat different from most I see posted. When I run the bath faucet, the diverter works fine and there is no leaking from the showerhead. However, when I run the shower, there is significant water flow from the bath spigot. For some reason it's worst (almost full flow) when the diverter is turned all the way to the shower side, but I can reduce it a little by setting the diverter back, to maybe two thirds of the way between bath and shower (if I move any further there is insufficient water from the showerhead). Anyone see this as well? Is it simply a case of replacing the diverter (which I've done before, when I couldn't switch flow at all) or something else?

Edit: This is a new issue, it just started in the last week or so. I replaced the diverter a couple of years ago. Since posting earlier today, I removed the diverter to have a look. Everything looks fine with the diverter, but the problem may be in the actual mixing valve that the diverter fits into. There seems to be a rubber lining of some kind in the valve (not sure what function it serves) that has a tear or hole in it. Any idea what that is? Now the rubber seems to be preventing the diverter from fitting tightly into the valve again. Thanks for any ideas anyone has.

  • 1
    Is this a new issue, or has this been true since you replaced the diverter? – Daniel Griscom Apr 16 '16 at 15:40
  • Is the diverter not integral to the tub spout? It's part of the valve? – Mazura Jun 17 '16 at 21:58
1

Sure sounds like the diverter needs fixing or replacement.

When the diverter is closed (sending water to the showerhead), it has to handle the full supply pressure. When only closed two thirds, it sees significantly less pressure. Sounds like the force of the water, is pushing the diverter open. This allows water to flow out the tub spout, rather than being sent to the showerhead.

Depending on the make and model, you might be able to make adjustments, replace parts, or a full replacement may be required.

  • This is a new issue, it just started in the last week or so. I replaced the diverter a couple of years ago. Since posting earlier today, I removed the diverter to have a look. Everything looks fine with the diverter, but the problem may be in the actual mixing valve that the diverter fits into. There seems to be a rubber lining of some kind in the valve (not sure what function it serves) that has a tear or hole in it. Any idea what that is? Now the rubber seems to be preventing the diverter from fitting tightly into the valve again. Thanks for any ideas anyone has. – siatista Apr 16 '16 at 23:50
  • It's best if you add new info to your original question rather than as a comment. I've done so for you. – Daniel Griscom Apr 17 '16 at 0:55
0

Generally the questions to ask in this issue are:

1)Is there Pex in the assembly? (Chances are this isn't the case from the age of your install), if it is, then you'll have to replace the section below the diverter running to the spout as this restricts the pressure.

2)Has your pressure changed? The spout is closed from the water pressure pushing against the flange - You will need to check the pressure of your house, depending on where, it's 20 psi min, but your point running PSI can vary depending on the floor.(This is normally for a standard shower tub assembly, where the diverter does not control the flow to the spout)

3)Has there been plumbing work performed in the time before this problem showed up? If there has, check the filters/cartridges for loose flux/ solder/ etc.

4)Has there been plumbing work performed in the time before this problem showed up? Yes twice, if you did there could be air introduced in to the system, reducing pressure, this would require a dump, at the minimum (opening up the highest valve in the system).

There could be other reasons, but these are the main reasons that I can think of with out delving in to make/model/plumbing setup/floor.

  • Welcome to Home Improvement! These are really comments, not an answer. With a bit more rep, you will be able to post comments. – Daniel Griscom Jun 16 '16 at 21:01
  • Welcome to the site Chris. This is really close to being an answer with a little work, and if I convert to a comment, it will cutoff a large chunk of the content. Would you be willing to rework it along the lines of "If you have PEX, here's the issue and how to resolve it..."? Thanks! – BMitch Jun 16 '16 at 22:07
  • Let me know if this is a better format. It's nearly impossible to provide responses with the lack of information and as such I was hoping to direct Siatista. – Chris Jun 17 '16 at 21:24
  • I don't have a problem with, if this, then that. I do it all the time to make answers more applicable to others down the line. "Changed formatting of statements to be responsive instead of inquisitive" is good to keep in mind, though. Actual questions at the OP should be in a comment. – Mazura Jun 17 '16 at 22:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.