1

As soon as I start running my Kobalt KST 120X-06 weed eater the line immediately unspools very quickly (like 5 inches a second). It is like the autofeed is always on. I have made sure I am spooling correctly:

http://pdf.lowes.com/operatingguides/841821017460_oper.pdf enter image description here

I have also tried spooling it the opposite directly in case I am somehow confusing what clockwise means in this case.

What might be going on here?


More stuff:

Here is a picture of the auto feed mechanism, including spring (on the left side) which is in place properly as far as I can tell. Even though the area around the spring looks like its full of debris in the picture it is actually just some surface dirtiness, it does not effect the spring at all.

enter image description here

Here is same but showing the mechanism depressed by my finger pushing the button. The spring gives some resistance.

enter image description here

3

Your problem is most likely related to not getting the spring and spool stops inside the spool housing assembled correctly. A spring is normally used to keep the spool pushed up against a clutch or stop mechanism. An auto feed system disengages the spool from this clutch/stop as the spool is spinning allowing a length of the plastic line to unwind off the spool. In correct operation the spool would only rotate part of a turn and then engage the next stop or clutch position. In your instance the spring may be missing or it is being installed in a manner that pushes the spool permanently away from the clutch/stop mechanism.

From the operator instructions that you linked the line feed mechanism on this trimmer is automatic at the time the unit starts up. It indicates that the line is supposed to come out 1/4 inch at the time the spool starts up. The mechanism that limits the spool advance, which in this case could be some type of spiral engagement mechanism or centrifugal clutch, may be full of dirt or other debris that keeps it from locking the spool in position as the unit spins up.

So based upon that take a close look at how the spool mechanism is meant to work and then make sure to remove all dirt and debris - including something than may have wound up on the shaft inside the spool housing.

  • cool, will check it out – zipquincy Mar 20 '16 at 16:11
  • its using a spring, but the spring seems in place properly, and added some pictures above if it helps / thanks – zipquincy Mar 20 '16 at 17:46
2

I just figured out the answer to the problem. I had this exact same problem and just fixed it. The problem is the winding of the cutting filament. As long as all the mechanics look correct and working make sure the filament is wrapped around the spool in a clockwise direction (when looking at the spool). I tried that and it fixed the problem and I just weedeated my back yard.

0

Based upon the additional pictures it seems that the clutching mechanism is that blue plastic piece that slides back and forth. The spring pushes the wider part of the blue slider toward the center. In this position the line spool should be able to turn letting out the line. As the motor spins up and the mechanism begins to rotate fast the wider (and thus heavier part) of the blue slider moves out away from center overcoming the spring tension due to centrifugal forces. This action should cause the line spool to lock so that it cannot rotate.

From the pictures it would appear that the spool lock is based upon the two triangular shapes sticking up from the blue plastic slider. These must need to engage with stops on the top side of the spool to keep it from rotating.

You can test the mechanism for proper operation by first pushing the blue part against the spring tension and see if the thread spool locks in that position (Lock in this context probably means that the thread spool is constrained in the line unwind direction only as the device only turns one direction).

The possible problems that I can think that may be wrong are:

  1. The blue slider part is not moving freely enough.
  2. The blue slider part gets pinched somehow when installing the thread spool keeping it from moving correctly when the centrifugal forces come into play.
  3. The spring is too strong.
  4. You are starting up the tool on too low of initial speed (applicable of unit has a variable speed on/off control).
  5. Stopper nubbins on the top of the spool are sheered off or worn away.
  6. The spool is not getting seated fully when installed so that the stops on its top are not in the same plane as the triangle shaped stops on the blue slider. (This could be due to installing some washer it spacer in the wrong place).
0

Old post, but my problem was that I was using it incorrectly. I was used to a bump feed weed eater, and I didn't realize that you shouldn't repeatedly press the trigger button. The manual says to let it run down for 5 seconds after you depress the trigger.

What you should do is hold down the trigger when you are weed eating. When you let off the trigger, wait 5 seconds until pressing the trigger again. This provides enough time for the mechanism to stop spinning. Otherwise, it will feed out too much line.

  • Hello, and welcome to Home Improvement. Thanks for the answer, but you aren't clear; do you mean that you shouldn't quickly re-press the trigger once you've released it? – Daniel Griscom Jun 9 at 22:39
  • Correct. Hold down the trigger when you are weed eating. When you let off the trigger, wait 5 seconds until pressing the trigger again. This provides enough time for the mechanism to stop spinning. Otherwise, it will feed out too much line. – Brad Jul 23 at 14:30
  • Thanks for the additional info; would you edit it into your answer? That will make it easier for visitors to gain from your knowledge. – Daniel Griscom Jul 23 at 15:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.