4

I have a Miele Dishwasher. At times it does not work and the indicator for "Water Inlet" comes on to indicate that there is no water coming in. On checking the pipelines, the water flow is ok. Strangely, the washer started working when I tried it after a few hours. This happens off and on. Sometimes the wait time is a couple of days. So what exactly is wrong ? If the washer does not work at all, I could call a repairman. But in such a case, when he comes and the washer works, he will probably say that it works fine.

  • Either washer does not get water (defective inlet valve, clogged filter) or does not sense water level – Dan Mar 7 '16 at 20:28
  • Yes, the washer apparently does not get water (which is what the manual says). But, as I said, the machine WORKS when I try after some time...sometimes in a few hours, and sometimes in a few days. So it is not a clogged filter and the inlet valve seems ok. – Vasu Mar 9 '16 at 4:25
  • May be a valve that barely moves, hard to tell without having a look. Normally the valve makes a clack noise when activated (and may buzz while active), after which water starts flowing in. Valve is usually right after the water intake enters the machine. Warning dangerous voltage inside the machine. – Dan Mar 9 '16 at 12:56
  • I have a Miele DW. All I can tell you is that it's possible this has to do with the pump. How old is your DW? Mine is a LaPerla from 2010 & I'm actually getting the pump replaced right now but mine had an F78 error. However, previous to the F78 error, for a few years it did really weird things, one of which you're talking about. F78 though is death/pump death. One other thing I can remember is the prior to this recent F78 I changed what kind of tabs I was using from gel pack to powder pack & I think you need to make sure the machine knows what you're putting in there in your settings otherwise – MieleMaid Mar 9 '17 at 19:34
1

Actually it turned out to be a stuck impeller issue. Saw this video on youtube which was very useful. I didnt even have to use a broken fork - just a wire hanger to jiggle the impeller and everything worked fine (till the impeller gets stuck again...:(

https://www.youtube.com/watch?v=nF_0NRrw9TM

0

You can try a Reset from your Manual or just kill the power to the dishwasher to see if there's just a phantom fault in the controller board & everything's fine again. But, also look at how many times (if any) the Water Inlet indicator blinks & match it to the Manual.

It's common for the Water Inlet Valves to wear out & they're usually a quick & fairly inexpensive permanent fix on most dishwashers. But, only the repairman would be able to do deeper checks as well as throw in a new valve, if nothing else is found to be the culprit. Or, he can let you know if it's time for a whole new unit based on age, availability of parts or any recalls related to the unit.

0

Set the down button to economy and press the start button. I suppose after a few washes with economy it will clear the drain and you could move the up arrow to the top. So far so good. My machine is working.

  • Hello, and welcome to Home Improvement. Is this answer specific to Miele dishwashers? – Daniel Griscom Feb 13 at 2:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.