My Craftsman 139.53515SR - I/2HP garage door opener has worked fine for many years. For no reason that I can see, it stopped opening or closing the door yesterday. When I push the button to raise or lower it I hear some noise, like it's trying to work, then in a few seconds it stops and there has been no motion of the door or chain that raises and lowers it.

Disengaging the door from the chain allows me to raise and lower the door without problem.

It failed for 24 hours then started working.

Here is a video of it not working:(

What do you think is wrong?

  • 1
    I called the company and they walked me through the fix. Have a ladder. When you call so you can get up to the motor to answer their question. They were very helpful. There may be a number to call on the motor. Jan 13, 2017 at 4:02

3 Answers 3


It sounds to me like the motor is not starting. If you can manually lift the door, then I'd start by checking the motor capacitor. If it's on the way out, that could explain the intermittent failure.

You may notice physical damage to the capacitor (leaking, buldging, etc.). More likely you'll have to measure the capacitance, to make sure it's within a good operating range.

While the unit is open, inspect all the gears and sprockets. Look for worn teeth, or gears that don't mesh properly. Also inspect the sprocket on top of the unit (you'll have to remove the guard), to make sure it's meshing with the lift chain/belt.


My Craftsman from the up position would only go down about 6 inches and then reverse and stop. I replaced the circuit board since the down pressure setting was maxed out. That didn't fix the problem so I researched more. The forums suggested the motor rotation sensor was bad so I replaced it, . . . no help. The forums suggested the sensors at the floor were bad so I used a known good pair of sensors bypassing the existing wiring and still no difference. I was at the end of my rope and I looked at the motor shaft and pried it back and forth with a screw driver and noticed it had a bunch of slack. The thrust collar had slipped a little which pushed the rotor of the rotation sensor past the sensor caliper on the circuit board. I moved the thrust collar in to make it tighter, pushed the rotor on the shaft and presto, no problem. Hope that helps someone.


Probably your drive sprocket, since everything else sounds normal & not hesitant or straining. It might even be as simple as sliding the locking-pin back in. It probably just worked itself loose & the springs finished raising the door so you didn't notice anything.

The locking-pin is commonly a short split tube. You'd actually want to spread it open a little more, so you need to hammer it in. If it's longer than the sprocket head you might be able to flare the ends so it can't work loose again. But, usually a Cotter-Pin can fit inside the Locking-Pin to then be your flare-out per se.

  • While gathering the model number I pushed the button to raise/lower and it worked. Now I know that it's intermittent. That makes me think it might not be the locking-pin. Mar 3, 2016 at 13:42
  • Oh, so you gave up too soon. Well, then you'll probably fix it with just turning up the Up-force & Down-force adjustment screws, to the right of the light bulb.
    – Iggy
    Mar 3, 2016 at 13:46
  • Almost 2 months later it's failing again. No problems since March 3. Nothing intermittent, it's making noise like it's straining but there's no motion and after a few seconds it just stops making noise. Apr 14, 2016 at 18:45
  • If you haven't already, then definitely try increasing the Up-force & Down-force. Meaning, your clutch is most likely worn & needs that force or inward pressure adjustment. If it works it should last years. I've gotten now 5 or 6 more years out of my Dad's, doing the full increase of the up & down force.
    – Iggy
    Apr 14, 2016 at 22:50
  • Thanks @iggy I've turned up and down force potentiometers two full turns and had no noticeable effect. There still seems to be play in the pots so I don't know where the full increase position is. Will the pot hard-stop at it's MAX and MIN positions? Apr 16, 2016 at 14:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.