3

I have what seems to be a strange, but hopefully easily solved problem. I have a Rheem Warrior series electric hot water heater in my mobile home. My husband is installing a new shower and we could not find the shut off on the heater, so we had to shut the main valve off under our home. Days later, we have plenty of hot water, but the cold is, lets say at half pressure. We have shut the main off and on a couple times, hoping that would do the trick, but no luck! I'm going to try cutting the power to the heater next to see what that does. I feel like this should have an easy solution and really don't want to call a plumber for something so silly! Any ideas would be appreciated!

  • 2
    Is the low pressure everywhere, or just at one sink? – longneck Feb 23 '16 at 14:23
  • The low pressure is just with the cold water in the washing machine and one bathroom. – Amy Feb 23 '16 at 17:15
3

Closing the main valve could have dislodged some rust / scale that is now stuck in the cold water valve. Since your hot is running ok turn the water off again and pull the valve apart. You may have to slightly turn the water back on to fully flush the line out. Reassemble and see if you have full flow again. Did you purge the air using the cold valves? this is when the gunk gets pushed into the valves.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.