1

Okay so my boyfriend and I are trying to light our gas fire place... we turned on the gas that t's off from the line in the basement which goes out to the main line which goes to a meter. The main line comes from the meter into the basement t's off for the gas pipe to the fire place it goes under the stairs out of the house continues outside and comes up along the fire place chimney and back into the house.... no value out there we checked...comes out of the wall which goes into a vent along side the fireplace.. there is a value inside the fireplace which we have to use vise grips to open because it is to hard to turn by hand... we turned it on and nothing we dont smell or hear anything.. tried to lite it when gas was "on" but nothing... any help would be great we have owned the house for 10 years and our family said we had it lite once but we dont remember how or anything....this is the line that is in the fireplace

  • 2
    You've currently got the valve closed, did you open it? Are there other gas appliances in the home to verify you are getting gas from the meter? – BMitch Feb 14 '16 at 12:47
  • yes we have other gas appliances and they work and yes we had the value open when we tried – Natasha Hickman Feb 15 '16 at 2:21
0

Well there are simple ways to test to see if gas is present at this fireplace but I see no safety controls on this to make me ever want to use it but of course this is your choice. I see the gas line coming up and there's a 3/8 inch copper line going away from a gas valve to the burner but I see no pilot light. You could with two wrenches undo or at least losen the 3/8" flare nut just on top of the gas valve and then with all cigarettes, candels etc. out wiggle the line if losen or if you undo the flare nut completely and turn the valve so the handel is more virticle. If you hear or smell no gas whatsoever, spraying some soapy water over it will tell for sure, if there are bubbles you've got gas. If you undo it comepletely and the handel is completely virticle and you do hear anything and soap sray shows nothings coming out at all, then someplace there's another valve so turn this valve off again and tighten the nut. Is the Furnace below this someplace. After rereading you mention vice grips, STOP there, turn the gas off at the meter and buy a new valve to replace this one at the fireplace before going further. Nothing can be considered safe if you need vicegrips to turn on the gas valve. Once you take this valve off you might find it's plugged with crap causing your troubles thus the need for vicegrips. For all intents and purposes you should spend the money on someone to install a real millivolt gas valve complete with a pilot light and connect it to a proper millivolt thermostat or switch but a timer might be. This way all you need to do is turn up the thermostat or set the timer the valve engages and the pilot light ignites the burner. First though make sure the chimney is open so your room doesn't fill up with carbon monoxide killing the two of you. I'm positive you would be missed. Never ever forget the dangers of any gas burning appliance, getting the fire is one part, getting rid of the products of cumbustion is the other. A working chimney is so very important, understand??

1

I have no advice at this point other than to contact a professional, seeing as that you've probably tampered with what I assume is the flame adjust, 'trying' it the other way could prove disastrous.


Ok, the picture shows that's not a FA valve but I've nothing more to add without a response to BMitch's comment. - Which I forgot to mention that if both of those are a yes (as you say), I'd still be at a loss.

Shot in the dark: (I've never seen this happen but I guess it could) The packing nut on that valve is so old and deteriorated that it's blocking the flow of gas even when 'on'. Also, the fact that the valve is inside the chamber doesn't seem right to me.

Don't forget to open the flue if you get it working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.