1

I have noticed my furnace will cut the exhaust fan before lighting or sometimes start heating for a few minutes then stop. A few minutes later it tries again and will stay on until reaching the correct temperature.

Twice now I have woken up to 63 degrees in the house which I am guessing it tried enough to lock itself out. Turning the power off then on it would tried 2 or 3 times then stay on for over an hour to reach the correct temperature.

I have tried replacing the filter, cleaning the flame sensor, securing the pressure switch tube, and checking the connections to the board.

I had taken the panel off a few times to see the error code and every time it has been 3 blinks followed by a pause then repeat. That is for the case where it was on for a min then stops as well as were the exhaust fan starts for not even 5 seconds and it kicks off.

The manual says that would indicate the pressure switch is open.

Looking at the vent from the ground I don't see anything standing out which would be an issue .. not saying there isn't a problem in the vent somewhere but why would it work for hours at a time and only have the issue when starting up after being off for a few hours.

The furnace is only 3 years old and is a Lennox ml180df 80% eff because we have a metal exhaust vent.

enter image description here

12
  • Is the unit still under warranty? – Tester101 Feb 4 '16 at 16:04
  • 1
    Is the inducer blower starting? If so, does it make any strange noises (water splashing, rattling, etc.)? Is the exhaust vent shared with other appliances (water heater, etc.)? Is the unit in a confined space (closet, utility room, etc.), or have boxes or other things been stacked around the unit? Do you have; or have access to, a manometer? Does the pressure switch list the pressure at which it should close (likely in inches of water column)? – Tester101 Feb 4 '16 at 16:30
  • I think that it is still under warranty. The inducer blower does start up sometimes I hear it for less than 5 seconds and it stops and I have to wait for it to try again, other times all lights and main blower starts and it stops. It sounds fine to me no splashing or rattling. The Vent is shared with the Hot water heater. It is in a utility Closet on the first floor there isn't much around the furnace. I don't have a manometer to check the pressure. The pressure switch says .60 on it. – Andrew Feb 4 '16 at 19:21
  • Is there a makeup/combustion air intake in the utility closet? Has anything changed recently, around the time the problem started? If it's under warranty, I'd contact the dealer. – Tester101 Feb 4 '16 at 19:47
  • There is no air intake that I have seen and the directions on this model don't seem to label one (Other models when searching the internet had them). It seemed to get bad when I had the humidifier turned up and got a little better when I turned it off. But it has been off a while and is still not working all of the time. I replaced the filter a month ago but that was I think when it was still on. Is it possible that the humidifier messed up the filter? If I don't have a air intake is the air for the combustion get pulled pass that filter? – Andrew Feb 4 '16 at 20:31
2

Well, I know this post is old but a simple way to test your pressure switch is to turn off your furnace first and close the gas valve for safety, then gently unhook the air tubing from your draft inducer and gently suck on it using just the suction your mouth creates, I wouldn't inhale it, you should hear the pressure switch click and feel a restriction while sucking on it. If you do not hear a click, can keep pulling air, or cannot pull any air at all your pressure switch is probably bad. If your pressure switch tests good, then try cleaning out the inducer connector it could have junk in it. If it does have junk in it, it may be a good idea to change it out because it is probably rust. That is what was wrong with mine. I had a faulty pressure switch and s rusted out inducer fan. The inducer motor itself ran fine. After changing out the pressure switch it still would not fire up. So i pulled off inducer motor and the fan was completely rusted out.

1
  • Hello, and welcome to Home Improvement. Thanks for the answer; keep 'em coming. And, you should probably take our tour so you'll know the details of contributing here. – Daniel Griscom Nov 10 '20 at 10:57
1

Does this furnace have a condensate drain? I had a similar problem with a high-efficiency gas furnace, and the problem turned out to be a gummed up condensate trap. I disconnected the hose from the front end of the trap, and about a quart of water poured out of the drain line. I removed the trap, flushed it with water for about 5 minutes, reconnected, and the furnace ran fine.

An 80% efficiency furnace might not need such a drain, though.

2
  • I was going to mention this, but didn't see anything about a condensate drain in the installation instructions. Though this is definitely something to check, if the unit does have a condensate drain. – Tester101 Feb 5 '16 at 16:37
  • Being an 80% efficiency unit it does not have a drain or anything like that. I did come across that a fair amount when searching for answers. – Andrew Feb 5 '16 at 17:53
1

On my 95% efficient natural gas single stage gas furnace, (brand is Haier but appears similar to Goodman) I had a problem of the inducer motor starting and stopping erratically, especially during furnace start-up. This would make an inconsistent and unreliable furnace start-up, and production of error codes (usually 7 blinks, but sometimes 5 blinks or 2 blinks, of which none indicated the real problem; e.g; flame sensor was clean, pressure switches were functional.) I determined that the 120v signal to the inducer motor was cutting in and out, despite power to the control board (and red glowing led on control board) staying consistent. I also observed that if the hot surface igniter was energized when the inducer motor cut out, then the voltage to hot surface ignitor voltage would cut out (and sometimes, even cut back in) at the same time.

I determined the cause was failure of the 10-amp rated, 12 volt, SPST inducer motor relay on the control board. I was not aware that a relay could fail by suddenly breaking contact like this. I observed that current to the hot surface igniter relay had to flow through this inducer motor relay (explains the simultaneous cutting of the hot surface igniter voltage). During some particularly cold weather, the relay would fail more often by failing to establish contact (which made it easier to diagnose). I confirmed this relay was the problem after inspecting the circuit board, and locating where to test all the four relay pins. I found when the relay was failing, 11.5v was getting to the relay control pins but megaohms of resistance was present across the relay’s switched power pins.

I tracked down a replacement relay at a local electronics store, and ended with a 16-amp rated 12 volt SPST of similar but slightly larger size, which had two pins fitting directly into the board with the other two pins able to be extended (by soldering short solid wires) to reach the corresponding holes in the circuit board.

This new relay (shown circled below) completely fixed the problem, and the furnace is back to being reliable. The relay is beefier than the original one and cost much less (and was available more quickly locally for me) than a replacement control board.

inducer motor relay

I found the furnace operation state diagram and explanation here useful for my furnace repair. I hope my added experience with fixing a similar problem might help someone else looking here.

0

This is not really an answer, since I don't think this can be answered without being on site. Rather, I'm going to explain a bit about how the system works, and offer a few ideas as to what the problem could be.

To start, you'll want to understand how air moves through the system. You'll want to know the difference between conditioned air, and combustion air. And you'll want to understand the normal ignition sequence of the unit.

Air

Combustion Air

Combustion air, is the air the furnace uses to burn fuel. As you may know, fire requires heat, fuel, and oxygen (oxidizing agent).

Heat

Heat is typically supplied using a hot surface igniter, spark gap, and/or a pilot light.

Fuel

In this case, fuel is natural gas.

Oxygen

Oxygen comes by way of combustion air. In this case, the inducer draws air into the combustion chamber, and expels it out through the exhaust vent.

Conditioned Air

Conditioned air, is the air within the building. The furnace draws cold air into the system through return ducts. The air is heated in the furnace, and then returned to the living space through the supply ducting.

NOTE: The furnace you have is installed in what's known as the downdraft orientation. This means that the return air enters at the top, and moves down through the furnace.

enter image description here

The above image illustrates how the different types of air moves through the system.

Ignition sequence

Rather than type the whole thing out, I've copied the sequence directly from the installation manual. I've also highlighted the section dealing with the pressure switch.

enter image description here
enter image description here


Now that you; hopefully, have a better understanding of how the system works, I'm going to cover some of the things that could be going wrong.

Lack of combustion air

After seeing the installation, my main concern is that the system isn't able to draw enough combustion air. Typically when furnaces are installed in utility closets, there are combustion air intakes that allow air to enter from non-habitable space. If the furnace is starving for air, the pressure in the system will likely not reach the threshold to close the pressure switch.

Shared exhaust

You mentioned in a comment that the exhaust is shared with a water heater. I'm not sure how likely it is, but it's possible if the vent is not sized properly, that this could cause a problem. When the water heater is on (heating), it could be creating a situation where the furnace can't achieve the proper pressure to close the pressure switch.

Blocked and/or restricted vent

If the exhaust vent is blocked or restricted in any way, that could cause a problem. This could include junk stuck in the pipe, broken/damaged pipe, too long of a pipe, too many bends in the pipe, etc.


tl;dr

If you want to try and tackle the problem yourself, I'd probably start by leaving the closet doors open (clearing the stuff from inside the closet, might also be a good idea). The next step would be to inspect the exhaust pipe, but it sounds like you don't want to tackle that yourself. So if running the unit with the closet doors open doesn't help, it might be time to contact a local HVAC technician.

I apologize for the long post.

1
  • I really appreciate the long post. I am guessing based on the flow diagram that when the draft motor runs less than 5 seconds it is because the switch closed then re-opened. Sounds like either having an issue getting air out or in .. I will try some of the suggestions and see what happens. – Andrew Feb 5 '16 at 18:00
0

These are all great suggestions to look at, but I had the same problem on my goodman furnace and the service people came and kept replacing the the pressure switch ... and the problem you described continued... Finally I bought a new controller board for the unit for about $60 (ebay as I recall) and installed it myself. The unit has worked perfectly for 10 years since then. This may not be your problem, because there are other factors working here.

0

So after trying the suggestions here and still having the problem I gave in and called someone to come out and have a look. Turns out despite me reading how pressure switches rarely go bad mine did.

The guy that came out was really nice and the menometer was showing almost double what was needed so the draft motor and vent were all okay but the system would complain about the pressure switch and shut down. So at that point it was either the pressure switch or the board. So he put on a new switch and it was running with no issues. It has been 6 days so far with an arctic blast here and not once has it shut off before heating or before reaching the set temp.

Thank you for all your suggestions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.