1

I have a AuqaPower Tankless water heater I installed myself 2 years ago. I used the old wire from old (tank) water heater and I ran a new wire for the 2nd place. It has worked great for 2 years and never an issue, 2 nights ago while cooking I noticed the water was really hot and had to turn it down. About 30 min later my son went to take a bath and no hot water. I checked breaker and it was not tripped- the next day I even changed out the breaker. I tested the 2 lines (before changing breaker) going into the water heater and the new line is getting juice but the old wire is showing none. Does anyone know what could be the problem? I am very handy around the house and I have pretty much remodeled my whole house with the help from my dad- but this has me stumped!!

  • I hope you earthed all that.... – Piotr Kula Jan 16 '16 at 19:10
  • Is there a different term for "earthed" I have never heard of such. – Jessica C Jan 16 '16 at 19:27
  • Donno, you got a 3rd wire that is connected to all the metal pipes, containers that runs back to your earth leakage in the distribution box??? If you ever got a short in the water it could electrocute anybody touching the water or taps. – Piotr Kula Jan 16 '16 at 19:28
  • Yes everything is grounded. – Jessica C Jan 16 '16 at 19:30
  • You said you used an old wire from the old Tank water heater and ran one new wire. Was the old wire sized appropriately for the new water heater? A 50 Gallon 4500W water heater might use a 30A breaker and 10 gauge wire. A 4 - 5 gpm Tankless water heater can be rated for 20,000+ Watts and require a 100+ amp circuit and #6 wire (or larger). If your old wiring is undersized, that could be the source of your problem (as well as a serious fire hazard). Did you need to upsize the breaker the old wiring was connected to? – Johnny Jan 16 '16 at 20:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.