3

We just bought an IKEA Alex 9 drawer unit. I assembled most of it without difficulty, except for step step 25 from the assembly instructions. I wasn't paying enough attention, and screwed the screw in from the outside of the drawer through the drawer castors/slides, instead of from the inside out as the instructions show. This means the drawer won't close. I've managed to get the drawer out from between the castors, but I can't get the screws out from the castors.

How can I get the screws out of the castors? If I try just unscrewing them, they just go round and round. (I guess either the thread doesn't go all the way to the head of the screw, or I've damaged the thread of the screw next to the head). I've tried applying pressure from the end of the screw while unscrewing, but that doesn't help. Any suggestions?

Some photos:

A view of the screw head from the outside

A view of the screw thread from the inside

And this is a view of the thread on the castors/slides (from the outside) from one of the ones where I haven't put the screw in yet. You can see that there is a little bit sticking out with some thread on the inside:

The thread on the castors

6

As you turn the screw to unscrew it, press on the "point" of the screw to counter the force on the screwdriver trying to push the screw back into the drawer runner. That should allow it to unscrew.

  • 1
    I've done this with a pair of pliers. Place the top jaw next to the head of the screw, and the bottom jaw on the end of the screw. Squeeze the pliers while loosening the screw with a screwdriver. – JPhi1618 Nov 19 '15 at 14:48
  • Thanks @John. Although I'd already tried that, I just tried it again as you had suggested it. This time I used a coin to apply the pressure, and this worked for one of the two screws I'd put in the wrong way, but not the other one. But anyway, that was enough to get the drawer in, so thanks. – Martin Pain Nov 19 '15 at 15:37
  • 1
    This exact same thing happened to me. Thank you for the response. I used a quarter on the end of the screw and squeezed the quarter up against the metal bar using needle-nose pliers, then I put the screw driver in and unscrewed it. It took a couple of tries, but it worked! – user48813 Feb 5 '16 at 16:47
1

I've just bought the same unit and done exactly that.. I've been scratching my head on this for a number of hours then I came across this and I tried it with the back of a metal keyring (credit card size) to apply pressure and both screws have come out ok and have been screwed in now as per instructions.. I'm glad I came across this now and it does work

1

Had the exact same issue.

Hold onto the screw from the other side with some pliers to apply pressure, and then unscrew.

0

I tried removing the screw by applying pressure on the tip of it but it didn't work for me. Probably because of the beating the screw had taken after trying superglue, hammering and a soldering iron to get it out. I ended up taking out the plastic part that was stopping the drawer from closing. Now it works well except for a small clunk sound everytime I close and open the drawer. plastic part

-1

Use a screw driver behind the head of the screw while unscrewing it should work like a charm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.