0

Re-wiring the garage and running into an issue with a switched outlet. The outlet is in the middle of the run (after a GFCI and before a single ceiling outlet for the door opener). I've split the receptacle to only have the top outlet switched and all of the hot outlets are working as expected. Unfortunately the switched outlet trips the breaker each time it's switched on. The wires coming into this box are: 2 wire from GFCI (from load) 2 wire from switch (white taped as 'hot') 2 wire from next outlet

Connections as follows: - Ground from outlet to raised ground screw - Black from GFCI, Black to next outlet, Switch loop (white from switch), and pigtail are nutted and connected to bottom brass screw - Black from Switch connected to top brass screw - White from GFCI, White to next outlet, and pigtail are nutted and connected to bottom silver screw

Any suggestions are welcome.

enter image description here

enter image description here

  • How is the switch wired? Is there anything plugged in when the breaker trips? Is it possible that the wires in the conduit to the switch are damaged? – Tester101 Nov 3 '15 at 4:57
  • switch wiring: ground from switch to box, 2-wire back out to this outlet (white to one terminal (marked with tape as switch loop), black to other terminal). the breaker will trip when nothing is plugged in. it is unlikely that the wires from the switch are damaged, they were freshly pulled and there were no issues during that process. – stewpeanut Nov 3 '15 at 15:43
  • Can you show a photo of the switch wiring? Did you test continuity between the switched conductor and ground? If flipping the switch trips the breaker, it's likely that the switch is creating a short-circuit. My guess would be that the switched conductor is in contact with ground somewhere. – Tester101 Nov 3 '15 at 15:50
  • @tester101 i can get a photo of that tonight and will also be checking for a short in that run – stewpeanut Nov 3 '15 at 15:52
1

thanks to everyone's suggestions i was able to isolate the issue. there was obvious continuity btwn the black lead from the switch and the conduit. pulled the wiring and found a small nick in the insulation near a right angle connector. will be pulling new wire later this week.

0

Couple ideas. Turn off the circuit at the breaker, and disconnect and cap the black wire from the switched receptacle. If it still trips when you work the switch, it isn't the receptacle itself.

Again of course with power off, disconnect the switch loop, put the switch in the OFF position, and test for continuity between the black wire and the conduit or box. If there's continuity, you have a short to ground in the black wire. If not, test again with the switch in the ON position. You may have to test further with the switch disconnected from the wiring. The switch may have an internal short to ground.

Might want some bushings for the conduit inside the boxes. As long as I'm nitpicking, that one terminal is wrapped the wrong direction.

  • @stewpeanut - Continuing the nitpicking since the details are important...the wire that is under the screw the wrong direction really couldn't be called a proper wrap anyway. The loop under the screw should loop back so that it is under at least three quarters of the screw head. There should also not be a length of bare conductor out past the screw head either. – Michael Karas Nov 3 '15 at 14:29
  • @michaelkaras appreciate the feeback. i actually had taken everything back apart and at this point was testing various things. it will be all buttoned down more properly before getting tucked away. – stewpeanut Nov 3 '15 at 15:46
  • @batsplatsterson thanks for the suggestions. will work through those tonight – stewpeanut Nov 3 '15 at 15:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.