0

I've got a Kenmore top-loading washer, model #110.28782700. It stopped working in the middle of a load. I determined that it tripped a breaker, but after resetting the breaker, the machine won't start--completely unresponsive.

What's the best way to go about diagnosing the problem? My first thought is that the machine has a fuse that blew when the breaker tripped, but my limited research didn't turn up a fuse. Other common issues are the lid switch and the motherboard, but I'm not sure how to determine whether those are the problem.

  • Open up the unit, and have a look for anything obvious (burn marks, charred wiring, broken wires, bent things, things out of place, etc.). – Tester101 Sep 28 '15 at 12:19
3

There is certainly something majorly wrong with the washer. The circuit breaker tripped for a good reason due to what ever is wrong with the washer. This should not be ignored and the cause needs to be rooted out for the sake of safety and protection of property.

I state this the way I did because all too often folks will think that there is just some simple transient fault that tripped the breaker and that if they simply tweak something they can proceed on as before without really understanding why the breaker was tripped in the first place.

It is doubtful that the breaker trip has anything to do with the door switch on the washer. Far more likely the trip was caused by one of these things:

  1. Something has gotten caught in the agitator mechanism and is causing a drive motor stall.
  2. The wash tub bearing seals have failed and water has gotten into the bearings causing them to seize up and overload the drive motor.
  3. A direct short in a line powered solenoid valve coil.
  4. A jammed up drive mechanism in a washer with a transmission has caused a drive motor stall.
  5. For washers with a direct drive motor one of the motor driver components has developed a short.
  6. A short has happened inside the motor windings.
  7. Some part of the line voltage wiring became frayed and had caused a short to the frame of the washer.
  • I recently moved the unit and it occurred to me after writing this that the outlet it is now plugged into may not be heavy duty enough for the washer (although it is a grounded plug that was used by another washer for years). – Chris Sep 28 '15 at 20:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.