We have a Hotsprings/Watkins brand hottub/spa that came with the house we bought last September. At the time that we bought it, the hot tub appeared to work and heat up properly. However, now that we've unwinterized it and tried to use it, it no longer heats up and the water temperature stays at 70 F. The power to the hottub works ok and the jets, light and control panel all seem to work ok.

At first we found that the circulation pump wasn't working and we though that this is why the water wasn't heating up. We bought a new pump and now the bubbles come out of the bottom circulation vent at the bottom of the tub, but the water still doesn't heat up. Does this sound like a problem with the heating element? We're not really familiar with hot tubs and aren't sure how to troubleshoot this other than look at the obvious. People online talk about breakers in the inside control panel, but I couldn't find any and the only fuse in there is in tact. The only breaker I know of is the external breaker in a breaker box outside the hot tub. Any ideas are appreciated.

  • Call a professional... water + electricity + amateur electrician = trouble.
    – Tester101
    Commented Jul 5, 2011 at 11:41
  • 1
    Heh, that's funny, I thought this was a home improvement help site for Do-It-Yourselfers. I think I'm capable of making smart decisions about protecting myself from the dangers of electricity and am no stranger to working with it. I just have little experience with hot tubs. Also, the so called hot tub professionals might as well be amateur electricians from what I've seen.
    – deltaray
    Commented Jul 6, 2011 at 3:54
  • this is a DIY help site, but most folks don't want to help somebody electrocute themselves. It's nearly impossible to judge someones skill level based on their fist question on the site, so they typically get the "get help" answer/warning when asking a question involving electrical, plumbing, etc.
    – Tester101
    Commented Jul 6, 2011 at 13:39
  • this is off topic - you need help from electricians.. not DIY'ers..
    – Piotr Kula
    Commented Jul 15, 2011 at 20:58
  • press the reset button -- did it work?
    – Piotr Kula
    Commented Jul 16, 2011 at 10:42

3 Answers 3



I have a Hotsprings Grandee 220V. I've experienced a few power related issues. Here are my thoughts:

  1. Makse sure the thermostat is set higher than 70 degrees. Should be a no brainer but you never know.

  2. Make sure the breaker for the heater is on. Mine has 2 breakers in the sub panel, one for the heater and one for the pumps and electronics.

  3. Try resetting everything. Turn off the breakers, let it site for a minute, turn the breakers back on.

  4. On mine the cover for the control box is easy to open with a screwdriver. Turn off the breakers and open the control box. Examine the wires that go to the heater. Make sure they are attached.

  5. Mine also has a fuse or two on in the control box. Look to see if they are blown.

  6. The heaters do not last forever. They are pretty simple to replace, especially if you already have experience replacing the circulation pump.

  7. If you are comfortable with electricity it is easy to see if the heater is getting power at the control box. Use a volt meter to check for voltage.

  8. If the circulation pump was not working, the heater could have overheated. Look for a reset button, or if you know the heater is getting power, replace the heater.

When the heater is working you should feel hot water coming out of the drain vent. Your electric meter should also be spinning pretty fast. My Grandee takes a few hours to heat up, but you should feel the hot water almost immediately.

What year/model do you have? 110V or 220V?

  • I have replaced quite a few heat elements over the years, depending on wattage they are usually around 50$ and are normally housed in a stainless tube with 2 lugs (the power to the heater element). The other item not so often bad I did not see mentioned is the pressure flow safety switch. This is a simple pressure switch that interrupts power to the contactor if the pump is not running. Pressure safety switches are usually under 20$.
    – Ed Beal
    Commented Sep 8, 2017 at 14:56

Just throwing it out there, but many spa heaters, including mine, have an "overheat breaker" for the heater coil, which trips if the heater element gets too hot. For instance, if the pump wasn't well-primed before you turned the heater on, you can have air in the heater manifold which very quickly overheats the coil. Turning the element to its max setting can also cause this breaker to trip every so often.

The breaker should have a pretty simple reset; on mine it's just a small red button.


Just one more idea: my hot tub heater automatically resets to "warm" vs. "hot" if the filter needs to be changed. I have a different make/model, but check your filters.

Also, they can take hella long time to heat in cool weather.

Not the answer you're looking for? Browse other questions tagged or ask your own question.