2

I re-opened my sprinkler system this season to discover that one of the zones would not go off on it's own. After visually inspecting the valves, I see that the issue is that one of the two wires that connects to the problem zone's solenoid has been severed. Not sure what happened - maybe an animal chewed through it or weather destroyed it, but it is severed right near the solenoid connection, making standard splicing and fixing impossible from what I can tell.

enter image description here

How do I fix this? Do I need to solder the wire back on? That was the only thing I could think of, but wanted another opinion before taking any irreversible action.

  • 1
    A photo might be helpful. – Tester101 May 12 '15 at 17:33
  • True. I'll post one tonight when I am home. – turc1656 May 12 '15 at 17:43
  • From the picture it looks like a good part of that valve is buried in the dirt. Sprinkler valves are supposed to be installed on vertical riser pipes that hold the valves some distance up off the ground surface. Additionally the valve should be installed six to twelve inches above the level of the highest sprinkler head. These valves have an anti siphon feature to prevent back flow. With the valve buried this feature will not work correctly. – Michael Karas May 15 '15 at 9:47
1

From the small part of the valve that is visible, it looks like an Irritrol 2400 (the same as my system). I had a similar problem a few weeks ago, and was able to replace just the solenoid for less than $15 from a local sprinkler supply store. Here it is even cheaper from Amazon, if you can afford to wait. No special tools were required for the installation, the solenoid just unscrewed from the top of the valve.

  • The previous homeowner installed the system so I'm not sure what model it is, but the link you provided does indeed look like it could be the correct piece. I will have to investigate, but that could be a cheap and easy solution to this problem. Given the information above about the electrical coding requirements, I would rather just keep it simple and spend 15 bucks for a solution with a new part. Thanks! – turc1656 May 14 '15 at 22:12
0

The solenoid coil assembly of many sprinkler valves is replaceable. This allows repair to occur without having to remove/replace the plumbing part of the valve assembly.

If you have a similar type spare valve unit you could also consider swapping the solenoid coil off of it to replace the one with the damaged wire.

You could try repairing the broken wire if there is a short stub of the metallic conductor still sticking out of the molded casing of the solenoid coil. This would require careful cleaning and preparation of the stub and the wire end and include the use of a good electrical soldering flux to enable the solder to stick to the wires which may very well be rather corroded at the present time. If you do solder it will be required that you securely anchor the rest of the wire pigtail to the coil body to make sure there is no stress on the solder joint. This could be one or two zip ties around the coil to hold the wire against the body. After soldering clean up the area around the joint with flux remover and degunk the coil body too. Then apply some non-conductive epoxy over the joint and over on to the coil body to seal up the joint to the weather. Do not use common silicon sealer to cover the wire joint because it has a weak acid in it that can cause the wire and solder joint to become corroded under the sealer. (I warn of the sealer type that has a vague vinegar odor before the stuff has set up).

  • You may not want to solder as some electrical codes do not allow soldering as a means of splicing. This may also depend on voltage of the solenoid. – Edwardt May 13 '15 at 0:16
  • Thanks, Michael! That's extremely detailed. I never would have thought of most of that. I would have just soldered them together and see if it worked (which it probably would not, or wouldn't last long). – turc1656 May 13 '15 at 3:02
  • @edwardt - Most sprinkler solenoid valves operate on low 24 VAC. – Michael Karas May 13 '15 at 13:34
  • @MichaelKaras - In the U.S. the national electrical code requires that splices that will be soldered must be "mechanically and electrically secure without solder and then be soldered." It also goes on to say that "all splices and joints and the free ends of conductors shall be covered with an insulation equivalent to that of the conductors or with an insulating device identified for the purpose." NEC 110.14(b). So the challenge to sucessfully make a solder connection in this case will be difficult to do because of the requirement of the mechanical connection prior to soldering. – Edwardt May 14 '15 at 15:37
0

Sir, replace the whole solenoid. they twist right off. Be sure to turn the main water value off. Once the solenoid is off go to Home depot with it and tell customer rep there you need a replacement solenoid. It will be in the irrigation department isle 26 where I live. LOL.

  • Thanks. I did replace the solenoid by itself, but that didn't solve the problem. I then ordered the whole assembly online and replaced all of it. That also did not work. I think there may be a busted/leaking pipe in that zone, unfortunately. That is the only conclusion that seems to make sense to me at this point. – turc1656 Aug 15 '15 at 14:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.