1

When second bulb is removed in the fixture in the off position, the remaining bulb lights dim (fixture switch still off) and the socket that is bulb less reads 40 volts, when replacing the bulb both lights go off. 3way seems to work fine with 2 bulbs in. Any help would be appreciated.

  • So you have a two bulb fixture with independent switches? – ChiefTwoPencils Mar 12 '15 at 21:54
  • @Chief Two Pencils yes, the fixture is on a 3way system fed and legged at the top off the stairs, I was wondering if it could be caused by a pinched wire or maybe a problem with the neutral – John426 Mar 12 '15 at 22:23
2

Any time I see a strange voltage like 40 volts, I immediately suspect a broken wire or a bad terminal. Since installing and removing one of the bulbs seems to cause a problem, I would start by removing that fixture and inspecting it and the nearby wiring for faults.

| improve this answer | |
  • Will start with replacing the fixture and go from there, tracing wires in a 2 story modular is a nightmare. Thank you longneck for your input. – John426 Mar 12 '15 at 22:47
  • The most likely place for a broken wire is where the sheath is stripped back. And the only place that the sheath should be stripped is in a box. I don't think you will need to trace wires to find this problem. – longneck Mar 13 '15 at 13:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.