4

When I turn on the power to my hot tub at the breaker, I can hear the relays closing and the pump hums for a short while, but it doesn't turn.

I recently drained and filled my hot tub. After refilling, I ran the pump for a few minutes to circulate some chemicals, so it was working at the time. I then turned off the power at the breaker to check something. Then, when I turned the power back on, the pump wouldn't start. The control panel lights up. I can hear the relays click in the control box, and hear a humming for a few seconds (the pump trying to start, maybe, it's hard to tell) then the humming stops.

I read that air in the pump can prevent priming. However, the pump did run for a few minutes after we refilled the hot tub, so I don't think it's air in the line. Just to be sure I loosened the outlet connector on the pump and water drained out, in hopes that any air would be released

The control box unit has two fuses labeled pump 1 and pump 2, and I've checked and they're both good.

The pump connects to the control box via a specialized plug, and I'm sure it's well connected.

  • Maybe the capacitor on the pump went out? As I indicated, it's probably 10 years old. How do you troubleshoot that?
  • Something jamming the pump from turning? How can you check that?
  • Anything else?

Update 1 Replaced the capacitor and it ran for a short while but stopped again. I've removed the pump and will test it on a bench.

Update 2 After pulling the motor out I confirmed that the impeller could be easily turned by hand, so it wasn't jammed.

4

After pulling the motor out (which required draining the spa and disconnecting the PVC connections) and removing the cover, I found another capacitor. Googling the part number indicates that this is a start capacitor. It helps the motor start.

The motor also has a capacitor on the outside, and it's the run capacitor. That's the one that was replaced first.

After replacing the start capacitor, the motor started and is running.

http://en.wikipedia.org/wiki/Motor_capacitor

It turns out that Spa/hot rub AC motors like this have both a start and run capacitor, as do blowers on forced air furnaces and air conditioning units. If an AC motor like this won't start, there's a good chance it's the start capacitor. The start capacitors tend to fail eventually, the run capacitors last much longer, apparently.

My spa motor

Spa motor

Start capacitor

Start capacitor

Run capacitor

Run capacitor

1

I think the answer comes in one of the three things you've already stated: 1) bad pump motor; 2) capacitor; 3) impeller jammed.

In your case I believe the problem is with the motor (as you've probably already figured out).

  • You've already replaced the capacitor. If this were truly the problem, it would have fixed it more than allowing to run for just a moment or two (obviously).
  • If the impeller was jammed with something, changing the capacitor would have had absolutely no effect on it.
  • The description you provided sounds exactly like what an electric motor does when it's going out ... it stalls with a hum.
  • One or both brushes may be worn to a nub, or busted and blocking the rotor after ten years use. – Wayfaring Stranger Feb 27 '15 at 15:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.