1

I have two main hot legs coming into my circuit breaker. One has a steady voltage of ~124V load or no load. The other has some mysterious problem. Sometimes it works fine delivering proper voltage under load. Other times it will drop to at or nearly at 0V under load. When all circuits on the low voltage leg are switched off the voltage will swing from 0V to a large reading. It will keep swinging for about 10 seconds until it finally stabilizes at 124V. I've taken each circuit, except for the 240V circut for the AC as it's winter and never turns on, and moved them to the good line and they all work fine. The utility company came twice and each time they left a note saying everything on their end is working.

What could be causing this?

3

It sounds like you have a bad connection or a broken wire somewhere upstream of your main breaker. Assuming that the power company's test were valid, then the problem would be the wire between your main breaker and the power meter. Other possibilities are that your main breaker is bad, or that the meter, meter box, or something upstream of that is broken.

See my answer to Insufficient voltage to dryer receptacle; what next? for why broken wires or breakers can cause weird voltage issues.

0

How do you measure the voltage? Do you use a resistor or just touch the leads with a volt meter? If there is not resistive load in the circuit the voltage might just be floating. Does the voltage drop faster to normal from 1 kV when you measure over e.g. light bulb?

You could measure the phase difference between the voltage or current. They should be in the same phase. I think it is called "reactive power" if they are out of phase. A measurement that shows the current and voltage as a function of time might be useful measurement here (it however requires oscilloscope-like thingy, not something that every electrician has).

It seems that you have capacitive or inductive loads in your circuit. This could be that you have transformers, coils, electric motors or large conductive structures connected to your wires.

Your line might touch or leak to your metal roof (or insulated swimming pool). This would make the roof a huge capacitor.

Or your line may make lots of loops (or malfunctioning electric motor e.g. the compressor in the AC). This would make your line a huge inductor.

Does the behavior change when its raining or moist? Look for leaks near the wires.

Anyway this is just guessing. I know a case where the lighting starts to blink/oscillate when turned off. Its an old house and the circuit is de-charging itself until the energy runs out.

  • I'm using a digital multimeter, taking measurements from the hot and neutral line coming into my circuit breaker. I disconnected all circuits and tried each one individually. Any time load was applied the voltage dropped: led display on microwave and oven dropped the voltage to 60 and three lights in the garage drop the voltage to 0. All circuits worked fine on the other hot line. The AC was disconnected during this test and I didn’t get any voltage oscillation. – user28537 Dec 4 '14 at 21:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.