11

We have a single garage door with an opener and two remotes. We get extremely inconsistent results with both remotes (a change of batteries does not fix). When we leave in the morning and we're right outside the door and want it to close, the remote barely works. We sometimes have to put 20-30 times for it to finally close. However, when I'm arriving at home the remote seems to work from 2-3 houses away.

This morning the remote wouldn't work at all when I tried to close it. I actually walked into the garage with the remote and put it right next to the opener and it did not close. When I arrived back home a half hour later, it worked perfectly.

We've had no other problems with this garage door. The wired switch inside the garage works as well as the security keypad on the outside. I read that I should make sure the antenna is wired in correctly but it doesn't seem like that would be the culprit if it works again a half hour later.

Do I just need to get 2 new remotes?

Edit: It's a Chamberlain Whisper Drive Plus, 3/4 HPS. No idea how old it is, but it seems fairly new.

  • Definitely sounds like a radio interference issue. Has this always worked this way? Did you install the opener? How old is it? Make/Model #? Most openers have an antenna which is just a short piece of wire hanging down -- is it maybe inside or stuck up against some metal, or does re-positioning it help? Is the keypad wireless or wired? Have you tried changing/resetting the codes on the remotes? – gregmac Nov 19 '14 at 20:15
  • It has not always been like this as far as I've been in the house. It seems to get worse and worse. It's weird because it seems like it has to "warm up" the first time it's used in a day, then it's fine after that. I did not install the opener and I don't know how old it is. It seems fairly new. I edited the original question with Make and Model. I've wiggled the antenna wire that's hanging down with no success. The keypad is wired. I haven't tried to change the codes on the remotes - I can try that. – Mike Cole Dec 2 '14 at 14:22
  • Sorry for the delay on responding. – Mike Cole Dec 2 '14 at 14:23
  • It wouldn't happen to have a CFL or LED bulb in its light, would it? Those could possibly cause radio-frequency interference. Then again, the question that brought that possibility up was actually just a bad control board (which seems to be common with Chamberlain - I've replaced one myself for a different type of error.) diy.stackexchange.com/questions/52900/… – Ecnerwal Dec 2 '14 at 17:18
  • Call chamberlain customer service, they are amazing help and don't care if your in warranty or just a new owner needing help with an older system. Also the cost of the upgrade to myQ is small and worth it, buy 1 myQ indoor button 2 new car remotes and the Internet interface. – Tyson Apr 29 '16 at 0:43

11 Answers 11

4

I saw interference mentioned on a couple of responses. My hardwired buttons worked every time. None of the remotes (including the punch code one) worked. Climbed on step ladder and noticed crackling noise and flickering Compact Florescent Bulb CFL. Took out CFL. Good bye interference Everything works. Thanks

  • This was exactly my issue. The opener had some of those newer LED bulbs in it. Once I took those out, it started to work as expected. – CodeNaked Oct 2 '16 at 16:55
  • Also had this issue with LED bulbs. Drove me crazy as I could not figure it out. Symptoms: losing range, inconsistent results when pressing remote, unable to program homelink on car, gray hair. As soon as I took the LED bulb out, everything worked fine. – Papa Burgundy May 23 '17 at 16:46
4

This. 100 times this. Darn CFL was causing the issue and I spent the past 5 years trying to figure out why a remote would work from 100 feet away, but never from 10 feet away. It turns out the auto 15m light kept the CFL on when I was leaving, but the light was never on when I arrived until after the remote triggered. Finally!

2

I have a chamberlain door opener and experienced this too. I purchased a new remote and it works flawlessly.

I also have another remote that's failing in the same way now. I suspect it's a battery issue as some times I'll jiggle the battery in it's holder and it'll work. I'm thinking maybe the contacts are slightly corroded. It also helps to warm the unit with my hands.

I was also thinking it might just be failing electronics. That can happen intermittently too.

Buying a new definitely solved it.

1

The "warm up" you're experiencing (combined with it getting worse as winter progresses) suggests to me that the temperature of the remotes matters. Try taking one of the remotes inside with you overnight and see if the warm remote still experiences difficulty in the morning.

If it is temperature related, it's probably because the alkaline batteries don't work as well when they are cold. Lithium and NiCd are much more cold resistant and may work better for you.

  • That is a fantastic idea. Never thought about that. I will try! – Mike Cole Dec 2 '14 at 16:05
  • Sorry for the delay. I just ordered some lithium batteries. Will see how they work. After some troubleshooting and your info, I'm fairly certain it is temperature related. – Mike Cole Jan 15 '15 at 15:39
  • The battery was CR2032 Lithium, so I don't think that was the problem. – Mike Cole Jan 16 '15 at 18:21
  • I actually agree with this answer more than most on here. Not to say CFL's dont matter, but.... they sure are not causing an issue when OFF!!! In fact, garage door opener remotes are not robust RF devices. Fresh batteries, clean contacts on the batteries and on the button(s) is critical. It isn't always easy to clean the buttons, some are exposed, others are enclosed, but often times it is just "oxidization" and temp matters – noybman Sep 15 '17 at 3:14
1

First, when you press the button your remote, try not to press for too long, short bursts are better than long ones, this is due to the fact that the battery has a small float residual, that extra voltage gets used up on first press.

Second, I sometimes hold my arm/wrist against the remote and try to create a "wall" against which the signal is directed to the target.. It sometimes amplifies the signal.

Third.. Where is the location of your receiver? There will be a short wire inside the device, you could try to expose that more. But in all likelihood there is a wall in the way when you try in the one direction (leaving)

I doubt you have signal jamming, from what you describe its too consistent, just play around with the signal effectiveness at different points ant try to find the obstacles, you can then look for a suitable solution.

1

I am experiencing the same problem with my 3/4 hp chamberlain garage door opener. In the morning I have to click the remote 10 or more times to open the garage door and when I come home, it works from three houses away. I have not repaired it yet, but from what I have read it seems to be the main logic board in the garage door housing, it's looses memory if I don't use it overnight. Once I get it open, it works fine as long as I use it every two or three hours. I have since called Chamberlain and they confirmed that it probably is the logic board, they said it may be a short or cracked circuit board.

  • Welcome to SE. Great answer, I'm sure others will find this useful. We prefer for answers here to focus on the question and solution to their problem, rather than including a long story. I hope you don't mind the edit. – BMitch Mar 1 '16 at 22:08
1

I went through everyone's answers then I took a break thinking all was working well. I came out into the garage and pushed the button to open the garage door and . . . NOTHING I remembered that this button used to have a red glow and now it doesn't. I dragged the ladder back out and up I went to the garage door opener. everything looked okay. I pushed the clicker which I had in my pocket and the door started to open. I took a closer look at how whoever put this up had wired it and I thought to myself this looks kinda weird. I wiggled the wires a little bit with my fingers and the door started to close. There was a short in the wiring ant the connection area. Sometimes the door would work and sometimes not. I rewired and made sure no bare wires could touch each other and haven't had any problems since then.

0

I have a similar issue as you (and some others on this thread), but also somewhat opposite. My remote seems to work more consistently when I'm getting out of the house -- works when I press to open it while inside the garage, then works ok most of the time to close the door before I drive away. But when I come back home, it struggles. This only started recently; coincidentally the temperature around here has been record lows lately. (SF Bay Area, so it's not crazy cold, just 30s Fahrenheit)

Found out about the antenna wire from reading these answers. I opened the receive and found the antenna wire as well as the surface inside the case extremely dusty, so I've cleaned it up and hope this is it. So far it's working fine, but I'll have to see how well it works for a few days. Also my light bulb isn't flickering and there's no cracking noise, so I don't think it's interference from the bulb for my case.

0

If you are having problems with the remote(s) working intermittently and if you have cfl or led bulbs installed in the opener - CHANGE THEM OUT. This is most likely the cause of your intermittent problem.

0

Same inconsistant problems with my garage opener - Chaimberlain Security + ⅓ HP.
Great suggestions on the dfferent posts

Solution that worked for me - tested remote battery (good) - sanded battery ends & contacts - replaced LED garage ceiling lights with filament bulb (garage opener already had filament bulb) Now it works fine.

0

Cree LED bulbs would interfere with the signal. I changed them out with Sylvania LED bulbs and everything worked good again.

protected by BMitch Dec 27 '17 at 23:49

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.