1

I've got a string of LV lights in my kitchen that over the last few weeks have started to behave oddly. They will turn on and the one farthest from the power supply are dimmer than the ones closest (there are 5 12-volt lights in the series and they stretch over about 10 feet all told). Then after about a minute they start to flash, and the period of the flashing gradually increases.

Any idea what might be going on here?

  • Question states Low Voltage. Two answers assume they are LEDs - are they, or are they not? Also, my reading of what you've said is that these were working normally, with the bulbs they have in them, and then this behavior started (without a bulb-type-change?) – Ecnerwal Oct 17 '14 at 0:37
  • I just got back to this this weekend. The devices are 12v MR16 halogen lights, not LEDs. There are 5 of them at 20W each. This weekend I took a shot at temporarily trying a 50W lamp in the last fixture in an effort to follow @user25261's advice, but that made no difference at all (as I suspected, since my system's not really what they suspected it to be). In fact, even with the 50W at the end, the 20W closest to the transformer was brighter than the 50W. – cori Nov 2 '14 at 20:26
1

It is a common problem with Triacs on LV loads. I am assuming you have a 12Vdc wall convertor on perhaps 1-2A for white LEDs. The Triac conduction can fail to have the necessary holding current at low levels. The load is insufficient and nonlinear in that it does not present any load below 9V or a certain phase angle on the triac. The threshold is thermally sensitive so the Triac triggers a flash then skips a few cycles until it cools which then repeats like a porpoise or motor-boat bouncing in waves. The thermal resistance and dynamic impedance of the triac with a small nonlinear load causes these time constants and frequencies with the LED load.

It is a complex stability problem from insufficient load on the Triac dimmer. Adding one small normal bulb would fix that. Perhaps only 8W or 25W.

Better dimmer designs, can also prevent this with trailing edge phase control instead of leading edge or smart current sensing with better triggering.

EE since 1975.

  • Thanks for the answer. I'm not sure I've got a Triac in the system - these are not, as far as I know, dimmable LVs, and I don't have an external dimmer in the system. I can try to add a higher wattage lamp, though, and will see if that helps. – cori Sep 16 '14 at 19:22
0

Your transformer will have a minimum load of say 20 watts, your bulb will be say 5 watts. Hence the transformer flash's as it constantly restarts looking for the load. Some low wattage LED bulbs are designed to bluff the transformer into thinking they are say 25 watts when they are only 5 watts. I think Phillips make such bulbs.

0

I see that this question is still getting some attention after all this time so I thought I'd come back and share what I found to be the problem.

The question itself was predicated on my assumption that since I had recently replaced the transformer it was unlikely to be a transformer issue. As it turns out that was a poor assumption.

After some time we ended up replacing this set of lights with another of a similar kind. As I was doing to work to replace them I noticed that I'd never trimmed the excess LV wire from the end of the run (these are the type with bare braided wire that carries the LV current as well as supports the fixtures) and at some point, probably when someone was dusting up there, the 2 sides of the wire got stacked on top of each other creating a big old short. I suspect at this point that that short burned out the transformer much more quickly then I considered likely and the now-faulty transformer caused the odd behavior.

In any case the replacement system (with its nicely trimmed LV conductors) has been working flawlessly for quite a while now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.