1

My Payne gas furnace (PG8UAA 42091) automatically shuts down after it lights and burns for two minutes. It then gives a 33 fault code. I've done some research and some testing and have narrowed the problem down to the limit switch, but I don't think the switch is bad. Here's the sequence:

  • Furnace gets call for heat.
  • The induction motor begins running.
  • The blower motor also begins running, but at low rpm.
  • The ignitor glows.
  • The gas kicks on and is lit by the ignitor.
  • The furnace operates for two minutes or so before it shuts down.
  • The gas is shut off and the induction motor stops running while the blower motor continues to run at low rpms.

I've checked all the common reasons for this sequence (dirty filter, blocked vents, bad limit switch, etc.), none of which apply. I've tested the limit switch. It has 27 volts at either of the two connectors when the second test lead is grounded to the furnace and 0 volts across the two connectors. Until the furnace shuts down, and then there are 27 volts across the two limit switch connectors. Which I interpret to mean the switch is working as intended.

I have seen no discussion of this anywhere, but I think my problem is related to the blower motor. I don't think the blower motor is running at a high enough rpm to supply enough cold air to the plenum. As a result, the heat in the plenum builds until it triggers the limit switch and shuts the system down. What I don't understand and, therefore, don't know how to fix, is why the blower motor runs, but doesn't kick up to a higher rpm when the gas ignites.

In the past, when the furnace was working properly, you could hear the blower kick up to a much higher and more forceful rpm to distribute the heat around the house. Can you tell me why my blower runs at lower rpm (smoothly and quietly), but does not kick up to the higher rpm when it's supposed to? What should I look for? What do I need to test?

  • Looking at the schematic (which you should be able to find either in the documentation, or inside the unit), it looks like the blower is set (or supposed to be set) to run at MED LO speed for heat. If you look on the control board, you should see a blue wire connected to the HEAT terminal. The blue wire is the MED LO motor speed. (Red is LO, yellow is MED HI if it exists, and black is HIGH). The blower speed is hard wired, and should not change speed during normal operation (unless I'm looking at the wrong documentation). – Tester101 Sep 15 '14 at 10:36
  • Code 33 means LIMIT OR FLAME ROLL-OUT SWITCH IS OPEN. Check for: Defective blower motor or capacitor. Dirty filter or restricted duct system. Loose blower wheel. Defective switch or connections. – Tester101 Sep 15 '14 at 10:39
  • Is this a new system? Has it worked properly before? Were any changes made recently, or around the time the furnace stopped working? Has the filter been changed regularly? Are all the registers and returns open and unobstructed? – Tester101 Sep 15 '14 at 10:43
  • Thanks for your reply Tester 101. This is an older system (2002). It has worked fine. Even ran properly for awhile the first time I fired it this season with the cooler evenings. Connections are consistent with the schematic and as you describe with it set to run at MED LO (blue wire). I've checked filter, vents, etc for obstructions. Blower fan rotates smoothly and freely. It's not loose and starts without noise or difficulty. I'm stumped. I'm thinking the limit switch must be bad. I'm going to pull it out for a look. – Steve Sep 16 '14 at 15:18
  • Tester101: It wasn't the limit switch! I installed a new one, but still get the same failure and fault code. See my prior post for other details. Thanks for your help. Steve – Steve Sep 18 '14 at 18:06
1

Your furnace is shutting down on limit. There can be a number of causes for this.

Start by making sure you have a clean filter in the furnace. A dirty or restrictive filter can cause this issue. Alternatively you could also have a dirty or plugged up A/C evaporator coil which is located above your furnace. This can also cause a furnace to cycle off on high limit, however is uncommon unless you have run your furnace without a filter for prolonged periods of time. Also if you have a high efficiency furnace, there is more of a chance to have the secondary heat exchanger plug up rather than the A/C coil.

You can also have a blower motor issue. The motor can be faulty or seizing up causing it to not spin fast enough to move enough air through the furnace. Another cause may be that you have a faulty limit that is opening prematurely.

The major issue that can cause this problem is a heat exchanger issue. If your furnace is cycling off on high limit, and everything checks out, you may have an internal blockage of the heat exchanger. If this is the case either the heat exchanger or the furnace will need to be replaced. A combustion analysis of the furnace is required to prove this is the issue.

If you happen to have a 2 stage high efficiency furnace you could have a bad ventor motor gasket which is allowing air to be drawn in behind the motor. Big cracks in the condensate collector pan can also cause this but is very uncommon. You can also have the a two stage gas valve high fire solenoid stuck open, but this is also very uncommon and can only happen on 2 stage furnaces. Also if you have a bryant, payne, or carrier high efficiency, you could have a cold spot baffle leakage that is allowing air to be drawn in between the primary and secondary heat exchanger however this is also very uncommon.

If you think your blower is not spinning fast enough you may also have a bad blower motor, or if an ecm motor, the control board may be bad. If its a fixed speed motor and your getting power to it but its not spinning fast enough it could possibly be a bad blower motor. If you decide to change out the blower motor, make sure to get the appropriate replacement capacitor to go with it. I actually did have the same issue on an older carrier high efficiency furnace a few weeks back. It ended up being a bad blower motor, however the motor spun freely and had no indications of seizing or hard starting.

0

A faulty or bad blower motor capacitor can cause the blower to come on but run at what to seems to be a low setting. I ran into it before and that's what it ended up being was a faulty run capacitor. I'd check that before anything; if it's rated 10uf and it's only reading 6uf or 7uf then I'd suggest changing that before digging into the rest of the furnace. This is just my experience but everyone's is different. Good luck and I hope you figure it out.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.