0

My smart tv was showing no internet connection so I did what I always do, I unplugged the surge protector strip it’s plugged into, waited a 30 seconds and plugged it back in. Everything in that plug came on for a few seconds and a game control charging station continuously turned off and on for 3 seconds, but then everything went off. Everything on that breaker is off (half of my living room, my kitchen lights, and half of my garage outlets, and my front porch).

I checked the breaker and it was not flipped. I turned it off and back on just in case. Still nothing working.

I replaced the GFCI outlet on my front porch, the outlet that the strip was plugged into, and another one of the outlets in my living room. Nothing is working.

When the breaker is ON, my outlets are getting roughly 10-12 volts. All other outlets in my house on other breakers are getting 120v.

I am going to change out that particular circuit breaker to see if that’s the issue. But I am at a loss at this point.

3
  • 1
    Do all of the outlets on that circuit have that low voltage problem, or are there outlets on the circuit that are not effected? Also, what make and model are your breakers and panel? Commented Jul 7 at 1:24
  • You could possibly avoid the parts cannon by wiring that circuit to a different breaker and seeing what results. Commented Jul 7 at 3:36
  • Electricity goes from A to B to C to D. If there is a loose/broken connection at A or B, then the whole circuit after stops working.
    – crip659
    Commented Jul 7 at 9:41

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.