4

In a few other questions I posted in the troubleshooting of my AC there were comments / questions noting I should check the wiring on my breaker. To my eye, I also don't see any burning or other indicators that the breaker is the root cause and want to confirm.

The first item was around whether I could upgrade my breaker from dual 40-amp to 50-amp on my existing wiring. The response said I probably don't need it and shouldn't do it if the wires were not thick enough.

A comment in another question noted:

Inadequate wiring by definition is of a smaller gauge than required by code OR up to code but causes excessive voltage drop at the highest actual current in use. Please start a new question for recommended wire gauge, giving FLA, LRA, voltage if not 240 and distance from breaker panel to A/C disconnect using actual route the wiring takes.


Please confirm that I am looking at this correctly, but there is black wire going to one pole and black/red wire to the other pole on the breaker and seem to be on a common sheath. It appears to be labeled as 6AWG.

This should be large enough wiring for my current breaker or even if I upgraded to a 50-amp breaker (was noted as not necessary before, but would it be SAFE to do now?).

The breaker is located in my basement which is finished, I can't trace the full run but we are talking about maybe 40ft from the breaker to the outside AC unless something really weird was done. Given the nameplate FLA of 1.4 and LRA of 125 ; voltages supply 208-230, min-max permissible at unit 197-253` (photo below).

Here are the photos I took:

shot of the breaker that is impacted going into a sheath

a shot of the breaker to the sheath a bit wider

enter image description here

Nameplate on AC unit:

photo of nameplate

Updated Photos per comments #1:

specifying AA-8030 AL

XHHW-2

6
  • @MTA per your request, I created another question to confirm the wiring for my AC is correct.
    – HelpEric
    Commented May 30 at 16:25
  • Note that your running load is both the compressor Running Load Amps RLA (22.1) (Not the Locked Rotor Amps - LRA) and the fan Full Load Amps FLA of 1.4 so a total of 23.5A (which derates to 29.375A for continuous load)
    – Ecnerwal
    Commented May 30 at 16:50
  • 2
    Please note that those wires appear to be aluminum, not copper. This is not bad but reduces the allowable amperage. If it is a cable, it may be limited to 60C in which case the limit is 40 amps. As @Ecnerwal requested, please show the rest of the markings on the cable.
    – DoxyLover
    Commented May 30 at 17:20
  • @Ecnerwal Please see updated photos. DoxyLover I do see "AL" marked on the sheath.
    – HelpEric
    Commented May 30 at 17:57
  • 1
    @HelpEric For future reference, a comment starting with @[user handle] does not alert the user unless they are already a participant in that specific question/answer. My compliments on your good form and completeness -- qualities in questions that are often sadly lacking here. By the way, if you put your new clamp ammeter on one of those two AWG 6 wires and watch the meter at the compressor's second start, you'll see how many amps it is drawing when it trips the breaker.
    – MTA
    Commented May 30 at 19:46

1 Answer 1

4

Your cable is aluminum SEU (Service Entrance) and rated to 90°C, which only matters for thermal derate as nobody makes connectors rated above 75°C, but does mean if your connections at both ends are rated 75°C it's good for 50A. The breaker almost certainly is. (It's a HOM not a QO and I have QO not HOM is the only sliver of uncertainty there.)

While there's no obvious signs of overheating, checking the torque on all the connections would be wise (and you'll need to to that anyway if you swap the breaker out.) That would include the breaker, all connections in and out at the disconnect (and look closely at THAT for any sign of damage or poor connection) and the connections at the AC unit itself.

7
  • Does torque in this case mean where the wire is screwed into the breaker or something different?
    – HelpEric
    Commented May 30 at 18:43
  • Yes, @HelpEric, that means at the screws on the breaker (they're slotted - IME it's tough to get those torqued right without stripping them out), and where they're connected into the disconnect near the HVAC equipment, and at the equipment itself.
    – FreeMan
    Commented May 30 at 18:58
  • 5
    The torque on the screws holding the wire in the breaker, and the torque on the screws holding the wire in the disconnect, and the torque on the screws holding the wire in the AC unit - all of which may be different numbers. They should be in the instructions (or molded right into the side of the breaker.) Not "as tight as you can" but rather, to the specified value, using a torque driver.
    – Ecnerwal
    Commented May 30 at 18:59
  • 2
    @FreeMan using the right size screwdriver bit helps immensely with not stripping - that's a BIG slot. A smaller screwdriver blade will slip and/or strip. What I find odd is that all my breakers (QO and none too new) have heads like the breaker above, which includes a big square drive as well as the slot. The square drive is far more reliable. But this breaker doesn't have that type.
    – Ecnerwal
    Commented May 30 at 19:04
  • Agreed that this is a big slotted screwdriver slot, unfortunately, those seem to be hard to find in driver bits that fit torque drivers. ECX (in size 1 or 2) is the ideal driver/bit for the screws in the breakers above - square will work in a pinch. (I bought a set of ECX and they made all the difference, even when compared to a square drive or PosiDriv).
    – FreeMan
    Commented May 31 at 12:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.