We have a SpaceSaver (Model number: SS012SEB15), single-element 120v/1500w hot water heater which worked great until one day it went completely cold.

  • First thing was I tested the voltage to the unit. It tested fine (120v).
  • Next - did continuity test on the element and that tested good.
  • Did voltage test going into, and, coming out of, the thermostat, and that tested good.
  • Replaced element and thermostat anyway, still didn't work. (yes, I made sure to allow the tank to fill up, and the air to drain before turning on the power again)
  • Double checked the thermostat's reset button, still no go.

What do I check next? I am totally frustrated and lost at this point, but I don't want to shell out for a new tank since ours is not leaking or anything.


enter image description here

  • Have you set the thermostat correctly and wired it around the right way? You want it to switch off when the temp rises to the right temp. It might be set to switch off when the temp rises above a set temp.
    – hookenz
    Commented Jul 11, 2013 at 23:07
  • Yeah, First I only replaced the element. Then when that still didn't heat, I tried replacing the thermostat too. After replacing the thermostat, I double checked the voltage coming out of the thermostat and into the element, and it tested just fine...
    – GWR
    Commented Jul 11, 2013 at 23:15
  • what is the actual water temperature on full-hot (in degrees) and how does that compare to full-cold? and air temperature near the unit?
    – mike
    Commented Jul 12, 2013 at 0:08
  • 1
    I can't answer that directly, but maybe someone else here has that knowledge. My suggestion was to skip the component tests and their logic, and just do an end-to-end test which would also test the connections. I believe an alternate model number lacks a zero: SS12SEB15 such as here: gswpartsonline.com/model/A1229 I found the owners's manual here: gsw-wh.com/Docs/61515.1P.pdf It looks like the element is mounted on the top, so no need to drain, just kill the circuit breaker and remove.
    – mike
    Commented Jul 12, 2013 at 1:21
  • 1
    For convenience, i'd install a valve just upstream of the cold water inlet TEE that also acts as a drain. In addition to being a convenience, it would also let you get rid of the valve on the hot outlet, which is not safe.
    – mike
    Commented Jul 12, 2013 at 1:48

2 Answers 2


Here was the solution:

For some reason, the circuit was showing a reading of 120v on the multimeter. This led me to believe it was good. Since it is a 120v water heater, I went ahead and hooked it up to a nearby circuit which I KNOW was good. Sure enough, we had hot water within 45 minutes.

I am not sure how the multimeter read 120v if the circuit was bad.

Apparently water heater elements need extremely consistent and constant supply of power or else they won't heat up.

Problem Solved. Thanks for all of the pointers and advice.

  • 2
    Check the circuit for small breaks, loose connections, or charred wiring. small faults like that can allow the full voltage to pass through with a tiny load such as a multimeter, but then fail with a large current demand.
    – longneck
    Commented Jul 20, 2013 at 12:14

Is this the unit? http://www.gsw-wh.com/Docs/61515.1P.pdf

Page 6 figure 1 shows a reset button on the "High Limit" control that appears to be independent of the thermostat. Is the "High Limit" control functioning correctly? :)

  • Yes that document applies to this heater. However, as I view the figure 1, on page 6, I don't see where the high limit control is separate? The diagram simply breaks open the thermostat (which has 6 or so terminals in total). The two rectangle sections above the element are actually the entire thermostat. The thermostat has a reset button which I've tried already.
    – GWR
    Commented Jul 12, 2013 at 17:59
  • I was afraid of that, all being one piece. :) With the power off and both wires removed from the element, in ohms, what is the element resistance? (I drove 40 miles to my cousins once - just to press a reset button he "knew" he'd reset!) Commented Jul 12, 2013 at 19:21
  • @120VAC 1500 watts, resistance across the element should be around 9.6 ohms. Commented Jul 12, 2013 at 21:21
  • There should be no reading (infinity) between either screw terminal and ground - the metal part of the water heater housing. (I forgot there is only a five minute limit between edits and I'm fidgeting with other things. (grin)) Commented Jul 12, 2013 at 21:42
  • yep, i've checked all that, over and over :) i get exactly 9.6 reading... could sediment buildup have anything to do with it? I am seriously grasping at straws here... I am on site all day today and tomorrow... I can take photos, etc... just let me know what I need to look for... I currently have it unhooked and doing multiple flushes. There seems to be a LOT of salty deposits (from water softener???) coming out...
    – GWR
    Commented Jul 13, 2013 at 18:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.