I am installing a GFCI outlet and I am having some issues. I have identified the hot and neutral wires. They test positive with the voltmeter when I turn on the switch. I connect the receptacle to the wires, turn on the switch and power is not getting to the outlets. I test the screws which hold the wires in place on the receptacle and it gets power, but the outlets aren't getting any juice. I tried pressing the reset button and test button a bunch, nothing. The LED on the receptacle doesn't light up either.

  • A GFCI has both a Load and Line side -can you verify that you connected to the LINE side?
    – Steven
    Jun 21, 2013 at 14:51
  • 3
    Newer GFCI's require you to hold the button down for a second and to push firmly. Have you tried that? If you can't get it to activate without anything connected to the load, and nothing plugged in, then the receptacle may be defective.
    – BMitch
    Jun 21, 2013 at 14:54
  • 2
    What does "They test positive with the voltmeter when I turn on the switch." mean? The ungrounded (hot) conductor should measure ~120V to ground, while the grounded (neutral) conductor should measure ~0V to ground. Is this what you're seeing? Are you connecting the wires to the proper terminals? The ungrounded (hot) conductor should attach to the brass colored terminal, while the grounded (neutral) conductor should attach to the silver colored terminal. Are you connecting the wires to the Line terminals? Did you press the reset button in far enough?
    – Tester101
    Jun 21, 2013 at 15:01
  • 2
    A picture of the box and wires, with the wires you're using would be helpful. How many wires are in the box, and what color are they?
    – Tester101
    Jun 21, 2013 at 15:20
  • 1
    @user13592 Equipment grounding conductors (EGC) have nothing to do with ground-fault circuit interrupters (GFCI).
    – Tester101
    Jun 21, 2013 at 15:39

3 Answers 3


If I read your original question correct you said that "the outlets are not getting any juice" but you confuse me with your later statement about the LOAD side still having the tape on, this would suggest that there is no connection to other receptacles on the load side. Can you clarify that please?

If I may suggest that you make sure your wires are stripped the proper length and fixed to the line side of the GFCI receptacle using the side screws and not the push-in holes, I have experienced poor results with the latter method making a good contact just plugging them in. also it is a good idea to make sure the breaker for the circuit is off when making the connections.

If the problem persists you may want to get an professional on the scene, at $25 a pop for the outlets you could save yourself a head ache and get it done in one go.

  • If all of your connections are good and correct then you need a professional to look at this. You may have something unusual in the connections to the switch or if the switch is controlling something else also.
    – user24125
    Aug 28, 2014 at 15:06

I had a similar problem with my gfi that I installed. The old regular receptacle was piggybacked on a gfi that was in another bathroom which was tripped so I was showing no power to the one I was trying to install. I hope this tidbit of info helps someone.


New GFCIs are a pain. Pushing the reset button does NOT reset them, unless there is a specific load plugged in. For example, the won't reset if an electronic device such as a battery charger is plugged in. You need to plug in a incandescent light bulb, for example, to be able to have the reset button work. So the recommended monthly process of pushing the TEST then RESET buttons won't work anymore.

  • 4
    This is completely FALSE. I install hundreds of GFCI receptacles a year and have NEVER had this problem. Do you have any documentation to support this claim? May 30, 2014 at 10:14
  • 2
    This is only a problem if there is a ground fault in the battery charger. In that case, the GFCI would not; and should not, reset.
    – Tester101
    May 30, 2014 at 11:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.