0

Half of circuit works other half doesn't, until I use ground wire instead of neutral with black wire. Why does white wire read only 53V? All wires are hooked up the way they were previously and there was no issue. Everything worked. Black to black, white to white and grounds to ground. I did notice when I removed the ceiling bath fan that one white wire was twisted with a ground. The fan is still not installed and the lights are not working until I use the ground wire and black wire to power the circuit. I have yet to find where the ground and neutral are spliced or tied together. Should I be looking before the circuit half working, or after? Any thoughts?

6
  • Would it make any difference if I find some boxes within the circuit to have a snipped ground and others twisted together?
    – John
    Nov 3, 2023 at 1:23
  • 1
    It would mean that parts of your circuit are not properly grounded, as well, evidently.
    – Ecnerwal
    Nov 3, 2023 at 1:33
  • But would it cause the issue I am having?
    – John
    Nov 11, 2023 at 22:04
  • No, as the answer already states, that's a broken or disconnected neutral.
    – Ecnerwal
    Nov 11, 2023 at 22:10
  • Thank you again !
    – John
    Nov 11, 2023 at 22:20

1 Answer 1

7

You have a broken neutral wire, or a non-connected (disconnected, loose connection that's come apart) neutral connection. Broken wires (away from junction boxes) are rare, so it's most likely a bad connection or a wire broken in a junction box.

53 (or other random numbers significantly different from 0, 120 and 240, in USA/Canada wiring - well, 208 and 277 as well for the folks with 3-phase supplies) is usually "phantom voltage" which just means the wire is not connecting to any voltage, but is getting some voltage induced (like a terrible transformer) by live wires near it, and the meter does not load it down enough to read "0" so you get "53" (or 27, or 87, etc...) instead.

The voltage from Neutral to Ground (away from the main panel where they are bonded) may not be 0 volts, as wiring does have some resistance, but typically it should be less than 5 volts, usually considerably less.

If the wiring is correct (which you stating you found a ground and neutral twisted together indicates may well NOT be the case) the problem should be at the last working device, the first non-working device, or the in the wiring between those two devices.

The ground and neutral should be joined at the service entrance (Main breaker box; "Service disconnect") and no-where else. But they should be joined there, so having power when you use ground as neutral is not surprising, just wildly unsafe.

Do not use ground as neutral, it's not safe.

1
  • Thank you so much for your help. I have it narrowed down further to two junction boxes or the wires from them until I have more time off work. I disconnected the wire at the last known working light that all reads good with the meter. Hopefully it is close by or that wire itself. That wire runs from one attic level to the other in a 70's split level home., I will update here when I figure it out. Thank you again for your help.
    – John
    Nov 11, 2023 at 22:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.