0

My questions is similar to this one. With my gas fireplace, when lighting the pilot, I press the pilot knob inward, send a spark, and hold the pilot for two minutes. I then release the pilot at which point the flame goes out. Repeating this process, I have successfully had the pilot light remain after releasing the pilot knob (two times), but in both times, when turning to the "on" position, the flame extinguishes.

The gas fireplace has both a thermopile and a thermocouple. I attached a multimeter to the thermopile leads (which was easy to reach). After heating the thermopile, the meter read above 600mV (which is considered good per this video). I attached the multimeter to the thermocouple as described in this video, and after heating the thermocouple, the meter measured 22mV, again in a good range.

After verifying that both sensors are in working order, I blew compressed air through the pilot while everything was disassembled (40 PSI), and confirmed that the pilot flame is strong and envelopes both sensors. I am still unable to keep the pilot lit consistently after releasing the pilot knob.

I am now unsure what to test. My only theory is that the magnet (or whatever mechanism triggered by the thermopile to keep the flame open) is stuck closed, and 600mV is not strong enough to release it. Are there any other ideas to test to confirm this before replacing the control unit?

For reference, two images are here.

1 Answer 1

0

I replaced the gas valve and blew pressurized air through the pilot tube to clear out any debris. I am not sure which one solved the issue because I did both and it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.