I installed Nest thermostat a few weeks ago, replacing an old Lux programmable thermostat (there was nothing wrong with it). I connected 4 wires (R,W,Y and G) to the Nest. But as soon as I'd connect the Y wire, the Nest would give me an E4 error saying there was no power on R. I could only use the thermostat with the Y disconnected (so only heat, no AC).

When I tested the voltages between R and W, I get a healthy 26 volts at the thermostat and at the control board. But on R and Y, I get 0 volts. The AC works fine with my old Lux thermostat (I verified by re-installing it), however, I also connected the B (blue) and O (beige) wires in the Lux thermostat. From what Nest tech support tells me, I don't need to use B since the Nest can grab power off of the R.

When I connect the Beige wire (connected to O on the control board) to the Y on the Nest, the fan goes on, but no AC.

My workaround for now is to turn on the AC from the Hunter thermostat upstairs (Zone 2) at the same time, so that both dampers are open and the cool air is distributed in both zones. Kind of a hack, at least it keeps the house cool!

So my question is: why is the R to Y voltage zero? And if that indicates some kind of problem in the relay or control board or transformer or condenser, why does the old thermostat work fine?

I put together the following diagram to describe the configuration:

enter image description here

And here is a picture of the circuit diagram from the control board:

enter image description here

A picture of the control board:

A picture of the control board

The Nest with the beige wire in Y1:

enter image description here

Which it happily accepts, and thinks that the AC is connected:

enter image description here

Update: I disconnected all the wires on the thermostat side of the control board and tested with my multimeter again. Same result: R1 to W gives me 28 volts, and R1 to Y is 0 volts.

I just found a technical bulletin for the EWC-ST-2E Control Panel (seems similar to the EWC-ST-2D that I have). Will try to do some more troubleshooting after reading this.

  • Are you taking measurements with the thermostat connected? If so, you would measure 0 Volts from R to Y if the thermostat switch is closed (thermostat is calling for cool). Doesn't the Nest require the C wire to be connected? Do you have the Nest configured correctly? – Tester101 Jun 5 '13 at 12:04
  • @Tester101: I took the measurements with the thermostat removed -- directly on the wires at both ends. The fact that it is 0v at the control board tells me that the problem might be at that end. I found a long thread on what appears to be a similar issue here: doityourself.com/forum/thermostatic-controls/… Something about condensates, float switches and evaporator coils -- I'm clearly out of my depth there! – mcaddu Jun 5 '13 at 12:33
  • A rejected edit asked how you have the wires hooked up to the Nest. – BMitch Jun 5 '13 at 21:15
  • @BMitch: As the picture above indicates, I have the Beige wire in the Y1 slot of the Nest. This simply starts the fan in Zone 1. – mcaddu Jun 6 '13 at 12:23
  • Thanks mcaddu, I think you did a great job explaining the wiring, just wanted to pass along the question since I was rejecting the edit request. – BMitch Jun 6 '13 at 12:30

This has been idle a while, but my guess is you need to connect the Nest to the R terminal of thermostat 1 on the controller instead of R1.

It looks like your control system was designed and wired for a heatpump but you no longer have one (there are only 4 wires on the lower left block which I think is the output to the furnace/AC compressor). If so the O and B wires are unneeded and can be removed from the control panel.

So what I would try:

  1. Zone 1 R to Nest Rh (24VAC Hot)
  2. Zone 1 C to Nest C (24VAC Common)
  3. Zone 1 W to Nest W1 (Heat)
  4. Zone 1 Y to Nest Y1 (Cool)
  5. Zone 1 G to Nest G (Fan)

Only thing I don't understand is how the fan gets turned on by the second thermostat in Cool mode. (In cool usually the thermostat has to tie both G and Y to R (24VAC Hot), in heat only W has to be tied to R (+24VAC Hot)... Since it works it must be something the controller does automatically.

By connecting the Nest to the C terminal it gets access to 24VAC without trying to power it self from "leakage current".

It you want to test, jumper Zone 1 R to Y for a minute and see what happens. Does the compressor come on outside? Does the interior blower fan?

Double check this against the manuals..

The Nest says Common need not be wired up usually, however it often is required to work correctly and charge the stat up.enter image description here

Old post but decided to post, had the exact same problem with the same RWYG setup and customer support wasn't able to help.

Quick answer, your ac converter thats attached to the AC unit is faulty, this is connected to the Y. Replace that.

Long answer. I live in toronto and it gets cold. The AC compressor is outside like normal and the Y cable is connected to a converter that's also attached to the AC unit. And maybe because it's old but on cold days the converter doesn't work and my nest stops working. Nest is not smart enough to switch to the W cable on its own. This is also connected to a converter that's part of the heating unit thats separate and indoors. On cold days the Y connection is lost and the unit will run on its battery reserves until it dies. I disconnect the Y cable from my nest every winter. Takes a few seconds.

I posted this on the nest site long time ago asking why it defaults to the Y cable instead of staying on the W cable but no progress. Here in toronto, the cold can kill and brust pipes but it's never hot enough to be a serious concern, which is probably the case almost everywhere.

Passerby.

  • I’m having this same problem. Could you give me a link to the AC converter to buy? I have no idea what I’m doing and my HVAC guy is blaming the Nest thermostat for he problem. – Betty Nov 7 '17 at 18:26

I have had a similar issue. I installed my first Nest Thermostat in January of 2017 and all was working fine. By June the AC would no longer work. I had a licensed HVAC technician come to my house and inspect my Electric HeatPump and furnace. Long story short the issue was the Nest Thermostat as the original Honeywell thermostat worked fine. I contacted Nest support first to verify that my HVAC system was compatible with the Nest Thermostat. Nest support verified that it was compatible. I then requested a warranty replacement nest thermostat. The warranty replacement device arrived and I contacted nest support a second time to verify that this thermostat was compatible with my system and to verify once again that I am connecting the wiring correctly. Nest support verified that my HVAC system was compatible and provided me with a picture of the wiring I should use. I connected the nest thermostat and tested. All was working fine. Yesterday 4/30/2018 I decide to turn on the AC because it is starting to warm up and found that once again the Nest thermostat will not operate the AC. This is very strange considering the nest operated the AC all summer of 2017 and ran the heat all winter of 2017 and into 2018. I replaced the nest with the original Honeywell thermostat and tested. Both AC and heat are now working.

So after two nest thermostats I guess the Nest Thermostat cannot handle electric heat pumps, despite what Nest support has to say.

I believe you need the blue wire (Common) to make a circuit complete for wiring the Nest. Your picture shows the blue wire (Common) unattached. Without that blue wire, the 24v in the red wire can't run the unit. Right?

You might need to inspect where the blue wire is connected on the furnace. It's fairly easy. The board will have letters just like the Nest.

  • Hello, and welcome to Stack Exchange. It's good that you want to contribute, but starting right in with labeling an old (and popular) question as "stupid" isn't the way to go. Take a look around, read our "Help" pages, and then try again. – Daniel Griscom May 19 at 14:16

protected by ThreePhaseEel May 18 at 3:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.