0

I have a old chamberlain garage door opener with sensors. Its motherboard started going bad - not allowing opens and closes based on transmitter. Sensors worked fine.

Replaced it with chamberlain d2101. Pretty easy install, got them swapped, chains redone, and then did the electric which was pretty easy too. Red switch first slow, white switch second slot, white sensors third spot, black/white sensors last spot.

Think we are good to go. Gives me four clicks and error code 1 arrow up 1 arrow down... Sensor issue. I check out my sensors and they are working fine and shutting down when something in the way.

I then rig the sensors that came with the unit to point to each other and see they are working... Now I get 1 arrow up and 4 arrows down, which is another kind of sensor error code.

Any other info needed?

1
  • Did you use the new sensors that would have come with the new opener, or are you trying to re-use old sensors?
    – Ecnerwal
    Aug 30, 2023 at 16:31

3 Answers 3

3

The installation manual for this model indicates that 1 up and 4 down says for this error code: "Safety reversing sensors are misaligned or were momentarily obstructed. Realign both sensors until both LEDs are glowing steady. Make sure nothing is hanging or mounted on the door that would interrupt the sensor's path while closing."

I would double check your wiring to make sure you don't have any stray wires in the wrong places, and that your sensors are aimed directly at each other as specified in the installation instructions, without other light interference such as sunlight shining on the receiver, etc.

3
  • 1
    why am i getting 1 up 1 down for the old sensors that work great?
    – DMoore
    Aug 30, 2023 at 2:48
  • 1
    From the same installation manual, one up and one down indicate: "Safety reversing sensors are not installed, connected, or wires may be cut. Inspect sensor wires for a disconnected or cut wire". If you are saying they're "working great", then why are they giving an error that they're not installed, or there's some sort of issue with them? All I can give you is what the installation manual indicates. Anything else, call Chamberlain to help troubleshoot.
    – Milwrdfan
    Aug 30, 2023 at 3:16
  • good answer just didn't end up being right in this case. Sure it is right for most people with this problem.
    – DMoore
    Sep 1, 2023 at 16:53
3

Your comment on @Milwardfan's answer appears to indicate that you are using old sensors with a new opener.

Since the sensor-to-opener interface may well be different, (all sorts of under-the-hood stuff goes on with the tiny computers that run garage door openers) you should use the sensors that a new opener comes with, not the 20 or however many year old ones an old opener used.

1
  • 3
    Even if the interface is nominally the same, the new opener may have different tolerances for "open" vs. "close" for resistance or other methods used to indicate status of a sensor. Aug 30, 2023 at 16:39
2

Had a buddy come over and look at setup because I did not feel like wiring new sensors when the motor/chain took 20 mins.

He said I basically put the motherboard into a weird state because I must have hit the learn and reset button too close. This locks the setup into a save state. I guess when I did this I did not have the sensor wiring installed. So even after trying to reset and whatever it kept acting like the sensors were not there.

The fix... Left it unplugged for a day (not sure what time period you need) and then held down the black button and then touched one of the arrows to adjust the door... boom worked fine. Did not adjust wiring or the sensors. Hope this helps someone as there isn't a ton of logic in it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.