0

I have a LG refrigerator (lfxs30766) that is not dispensing water. Story is I realized the filter was getting old, so I pulled it out to check its model so I could order a replacement. I left it out for about a week. Replacement arrived, I installed it, and when I used the dispenser I got a few drops and then it stopped. I now get the same issue if I try the old filter. Water is also not being delivered to the ice maker.

I can hear humming when I call for water and the solenoids click. I checked the tube in back and it all looks good (no kinks, water valve is open).

Any ideas? Would getting a filter bypass plug possibly help?

6
  • 2
    you got air in the system.
    – Traveler
    Jul 25, 2023 at 6:07
  • is it possible to install the filter the wrong way around
    – Traveler
    Jul 25, 2023 at 6:12
  • 1
    So you ran for a week with no filter... perhaps it let a blockage through...
    – Solar Mike
    Jul 25, 2023 at 6:12
  • Or did you forget a seal on the new filter? seal or protective cover...
    – Solar Mike
    Jul 25, 2023 at 6:13
  • Best case scenario is the entire seal was forgotten. Worst case scenario is loose packaging got stuck inside the system.
    – Nelson
    Jul 25, 2023 at 6:34

1 Answer 1

1

I've had this happen. For me it wound up being the socket that the filter inserts into broke or wore down so that water wouldn't flow. I had to look up the model of my refrigerator and order a replacement. Here is the link of the part I think you need. Make sure it looks the same.

Link

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.