0

I have an LG front loading washing machine (WM2016CW).

When we start a normal cycle, a horrendous squeal happens when water is flowing into the machine. Here's a video demonstrating this obnoxious behavior:

https://youtu.be/QpFNof_Jy3U

Recently, the water pump needed to be replaced, and while performing that fix, I noticed that if I set the machine to a basic Rinse + Spin setting (in the video, it's on the far right in the Options category), water fills the tub but there is no squeal.

I've disconnected the water lines and cleaned the small filters in the back of the machine, but that had no effect. The issue started before and is still happening after the water pump upgrade.

What could be causing this issue, and where should I start looking?

3
  • Usually at the start of the cycle pump turns on to empty the drum before letting new water in. Since you know how to do it, disconnect the pump and try without it
    – Traveler
    Apr 5, 2023 at 20:34
  • 1
    Slipping drive belt would be my first unsupported guess
    – keshlam
    Apr 5, 2023 at 23:16
  • Maybe easier to check the belt first and then move on to the pump if necessary.
    – gnicko
    Apr 6, 2023 at 0:12

1 Answer 1

1

To me it sounds like turbulence from the electric water valve, probably the hot because you said there is no noise when water flows for rinse+spin, which uses only cold water.

Try reducing the flow of hot water a little by slightly closing the last hot water valve before the hoses. If you don't have separate hot and cold water valves because they are joined in one unit, slightly close both.

Do this while the noise is occurring to see if you can find a reduced flow that eliminates the noise. If you can, perhaps replacing the electric water valve will eliminate the noise while allowing full flow.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.