2

I recently had a circuit in my house go out. On two receptacles on that circuit, my outlet tester is showing hot/ground reverse, and nothing was able to be powered from the outlets. At two other outlets on that circuit, there is no power at all.

It is my understanding that this is most likely caused by a loose or burnt-out neutral. So I opened up all four receptacle boxes. All of them looked fine. Two were backstabbed, so I replaced those just in case they were a loose connection. I then tightened down every connection and checked for any melting, etc. I also checked every wire nut, etc. While a few felt a bit lose, tightening everything down did not have any effect. Still two outlets showing hot/ground reverse and two of them are completely out.

I also checked the 2 light switches on the circuit. They all looked fine as well (and I tightened them down).

A relevant piece of information: when the circuit went out, it had just been subject to too high a load (a paint sprayer and a heater at the same time). It went right when the sprayer started, so I had assumed it was just a breaker trip, but the breaker was not tripped at all. This made me initially think that most likely something had gone wrong in that particular outlet, however everything looked OK inside.

I am at a bit of a loss for what to look to next. While I can find a lot of past experiences listed with hot/ground reverse, I was wondering if the fact that two outlets are completely out is useful diagnostic information.

Advice on what to look to next would be very helpful!

11
  • Thanks for the comment. However, in this case I do have to worry about it because all the outlets in the circuit are out...
    – evt
    Mar 31, 2023 at 5:48
  • 2
    My point was for you to read the answers to that question (for help with troubleshooting), not really the question itself.
    – brhans
    Mar 31, 2023 at 5:52
  • 3
    The so-called "Hot-Ground Reverse" indication from one of those testers on an existing circuit which was previously working almost certainly means that you've lost neutral somewhere of that outlet and that you also have something plugged in downstream on the same circuit or (less likely) you also have hot & neutral reversed somewhere upstream. I suggest you unplug & disconnect everything on that circuit, then start back at the most upstream outlet, connect & test, then move downstream to the next outlet, connect & test again, etc ...
    – brhans
    Mar 31, 2023 at 6:08
  • 1
    Did you manually cycle the breaker--switch it off and then back on? Apr 1, 2023 at 18:54

1 Answer 1

2

Does power go into the lamps? Check there.

Also, don't forget the neutral bar in the panel. This is the #1 place that is overlooked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.