2

I just tried to install a new duplex 15A GFCI receptacle that I had bought nearly a year ago. This was the first time it was out of the box. After it was wired up and the circuit energized it was not showing any status light, and there was no power on my tester. I confirmed the screw terminals were correctly wired and receiving power from the cable.

Here is all the pertinent information I can think of:

  • The reset button is not extended. (I have another of the exact same model to reference for this.)
  • Pushing the reset button does nothing.
  • I heard no trip when energizing the circuit.
  • The test button does nothing.
  • My tester's test button does nothing.
  • The status light is off, which means either tripped, or no power at all.
  • There is no continuity between the slots and their respective line screws.
  • There is continuity between the upper and low slots on the same side.

Is it safe to assume that the device is faulty and should be replaced under warranty, or am I missing something stupidly simple? Is there anything else I can test with it to further show that it's defective?

7
  • 1
    Have you tried pressing reset? Jan 7, 2023 at 20:56
  • @ThreePhaseEel Yes. There's no indication at any point in the pressing of the reset button that power flows. Receptacle's status light and my tester's lights stay off.
    – Logarr
    Jan 7, 2023 at 21:00
  • 1
    Are you sure you have the incoming power connected to the Line side of the GFCI and not the Load connections?
    – Milwrdfan
    Jan 7, 2023 at 21:11
  • @Milwrdfan Positive. Not only have I not removed the load side sticker, but even if I had it does not explain the lack of continuity between the screw terminals and the slots.
    – Logarr
    Jan 7, 2023 at 21:27
  • make sure you put the hot side on the LINE terminals and not the LOAD terminals
    – Joe
    Jan 8, 2023 at 15:54

2 Answers 2

2
  1. Double check that you have 120 V between the hot and neutral supplying the receptacle. No power means problem at the panel or somewhere in between. Make sure you are not forgetting that the leg to the box is switched by a switch on the wall - I have made this mistake not once but twice, for a porch outlet and a bathroom outlet which were both switched by the lightswitch in the hall.
  2. Double check that you have wired it correctly - hot to the line input, neutral to neutral. There is a load input which is for supply GFCI protection to other devices downline from this one.
  3. Yes it could be defective, I have had defective ones which were difficult or impossible to reset, likely from a mechanical deformation or broken spring etc. inside. However those were old and broke after a lot of use.

I have never had one be defective out of the box. I have had brand new ones which tripped once the first time i energized the circuit for reasons I could never explain but reset first try and never tripped again.

My money is on 1 or 2.

1
  • 1 and 2 are covered. I actually have a different (older) GFCI receptacle installed right now and it's working perfectly. Also, I just ran this circuit today and it's a single outlet branch circuit. All voltages are correct, and the wires are in the correct spots on both ends.
    – Logarr
    Jan 7, 2023 at 21:31
1

I have encountered newly purchased, out of the box GFCI outlets that needed a screw driver or some other device to push the reset button deeper in the outlet than any of my fingers could manage.

Not a good design. But after getting the reset pushed deep enough the unit worked correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.