2

I have a Liftmaster 1/2HP garage door. For the past couple of months, the remotes have been getting less and less reliable. Now, they won't open or close the door at all. I've looked at multiple posts here and on YouTube but can't find an exact match for my problem. Here are my notes so far:

  1. The wall-mounted button opens and closes the garage door 100% of the time. This suggests the garage door functions as it should.
  2. The amber LED on the sensor is always-on. If I wave my hand in front of the receiving sensor, the green LED on the receiving sensor goes off (and will start blinking), as expected. This suggests to me that the sensors are correctly aligned.
  3. The first remote is a third party remote bought of Amazon that has worked for a couple of years. I've changed out the battery.
  4. The second remote is built into my Honda and has also worked reliably for a couple of years until recently.
  5. I've unplugged the garage door opener and plugged it back in.
  6. When I press the button on the remote, I see the "code" LED on the back of the garage door unit flash, suggesting to me that a signal is being received. Nothing else happens.
  7. I have followed the instructions on the unit to erase all codes.
  8. When I follow the instructions to re-program the codes (press the remote button, then the code button), the code LED on the back of the unit is solid, then flashes, but nothing else happens. The instructions indicate that the light bulb (not the code LED) of the unit should flash when programming is complete, but this never happens.
  9. I've heard that light bulbs can cause RF interference, so I replaced the CFL bulb with a Genie-brand universal garage door light bulb.
  10. I have a purple learn button

At this point in the troubleshooting I imagine that I've erased the codes, but seemingly it will now not re-program. The door mechanics work, the sensors seem to work and are unobstructed, the wall button works, the antenna seems to be receiving a signal from the remotes, but ultimately the remotes do not work.

What else should I be looking at, and why?

4
  • Did you try holding the remote very close to the opener, to find out if it is the signal strength
    – Traveler
    Oct 10, 2022 at 18:29
  • Simple question: Is you LOCK button activated on the wall controller.
    – Traveler
    Oct 10, 2022 at 18:43
  • I've had a number of instances where the remotes didn't work due to RF interference. You might try unscrewing all light bulbs in and around the garage - also security cameras. You might be able to isolate the problem.
    – HoneyDo
    Oct 10, 2022 at 19:47
  • could be a faulty tire pressure sender on some nearby vehicle, or a bad weather station or wireless alarm component, CATV ...
    – Jasen
    Oct 11, 2022 at 2:47

3 Answers 3

2

On the universal remotes, there's a confusing step where you actually hold the remote button until the receiver responds to it. I think it cycles through a bunch of different signal versions and you're supposed to let go of the button when it finds the compatible signal.

4
  • I've tried variations of pressing and holding (both on the Remote and the Learn button). When you say the receiver responds to it, do you mean when the unit's light bulb flashes, or the LED by the the Learn button?
    – user118412
    Oct 10, 2022 at 18:32
  • Ideally that would be in the remote instructions but they tend to be pretty bad. I remember setting mine and I had to hold the button for a long time, maybe 30 seconds before the door responded. Oct 10, 2022 at 18:34
  • 2
    I was able to reprogram the universal remote using an incantation using a combination of the Opener and the Remote's (conflicting) instructions to get that remote working for now, though still in the dark for now about what caused the loss of responsiveness over time. The car opener still isn't yet re-programmed but at least I know conceptually it's possible to reset the openers, and I just have to find the right sequence of actions to land this lunar module.
    – user118412
    Oct 11, 2022 at 14:42
  • IIRC the Honda should be able to be set from the now-working remote. A section of the Honda manual I don't pay a lot of attention to since the only garage door I have is manual ;^)
    – Ecnerwal
    Oct 11, 2022 at 20:48
2

Unfortunately garage door openers operate on a relatively unregulated band of frequencies, the 300Mhz band. Since multiple remotes failed at once there's really only two possibilities here. Either: your garage door opener's electronics have failed in a way that means they are no longer receiving a signal, or: there is now interference on this frequency band.

The interference may be coming from a device in your home. If you want to troubleshoot interference from your home, you could shut down any battery powered devices that you can think of, particularly anything wireless, and then turn off all the circuit breakers in your house except the garage door opener. See if it works with the remote at that point. If it does, start turning on breakers until it stops working. When you find the one that starts causing problems, you can hunt for the device on that frequency band which is causing you an issue.

If it doesn't work, take your remote to a friend's house and add it to their garage door opener. If the remote works at their house, you're now down to either the electronics on the garage door opener being faulty, or interference coming from a nearby source such as a neighbor. Without sensitive equipment to look for the interference, at that point your best bet is to replace the opener.

4
  • 1
    Thanks for these troubleshooting steps. The degradation of two remotes over time does suggest some kind of interference. I was able to reprogram the universal remote using an incantation using a combination of the Opener and the Remote's (conflicting) instructions to get that remote working for now, though still in the dark for now about what caused the loss of responsiveness over time.
    – user118412
    Oct 11, 2022 at 14:41
  • I'm glad you found something that worked. I had a similar fight not so long ago with trying to get Homelink to work on my Genie opener. It turned out that I had to find an older style remote, because the newer style ones just don't transmit a powerful enough signal for Homelink to pick up. You would think this stuff is simpler than it actually is.
    – KMJ
    Oct 12, 2022 at 15:03
  • 1
    Spouse mentioned that while the universal remote is working again now, it's still at the unreliable distances it was prior to it stopping altogether. Certainly doesn't seem entirely resolved.
    – user118412
    Oct 12, 2022 at 21:14
  • If you think it might be the opener receiver failing, you can get a Liftmaster 850LM universal receiver and wire it in parallel with the working interior button. As a bonus this will probably have longer range than the opener originally had. Ideally though you find a source of interference and can resolve that.
    – KMJ
    Oct 12, 2022 at 21:57
0

Did you ever try to press and hold the lock button on your garage door wired opener as outlined in this video?

https://youtu.be/K96oQdgiqHA

I was experiencing almost exactly the same issue as you (blinking light on the garage door opener for remotes and the wired one and punch pad opened the door) but when I did the lock button trick, it started working again. I must have accidentally locked it at some point.

3
  • 1
    Hi, Links may disappear, its best to have teh essentials posted here. Nov 19, 2023 at 20:24
  • It’s basically just hold the lock button down. In the video it said to do it for 2 seconds, but I had to do it for closer to 5 seconds on mine to get it to work. I was experiencing the exact same things as the OP and thought I would just add this for anyone who ran across this thread in the future when googling, as I did.
    – Runnerman
    Nov 20, 2023 at 13:23
  • Please edit your answer and add it to it. Maybe then someone will upvote it. Nov 21, 2023 at 12:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.