0

When we bought the house the pump was wired directly to the breaker on a 240v circuit. I went to add an outlet and a sprinkler controller between the two. The picture shows the old vs new set up. The motor wont come on but I read 125v on each terminal with my volt meter. I replaced the capacitor and still no dice. The motor is only about a year old and was working fine when the conversion started. Any help would be greatly appreciated. enter image description here

15
  • 3
    checkj the voltage between the two hots at the receptacle. Then at the pump relay.
    – gbronner
    Commented Aug 11, 2022 at 20:34
  • 4
    First mistake was adding stuff to that circuit. Second probably miswired something.
    – crip659
    Commented Aug 11, 2022 at 20:34
  • 1
    give up on multimeter, and use a simple light bulb in a socket with wires and check if there is real 120 V voltage (and current). be careful with electricity on during testing.
    – Traveler
    Commented Aug 11, 2022 at 21:50
  • 6
    Do you actually measure 250V (or 240V, etc. anything close) anywhere? Check where you have 125V for each hot-to-neutral and see if you have 250V between the two hots. Because if someone messed up the panel (single breakers instead of double, moved around; regular double replaced with tandem; etc.) then you have have 0V between the hots and no 250V motor will ever run until that is fixed. But you can't tell from the separate 125V readings. Commented Aug 11, 2022 at 22:24
  • 1
    Motor was working fine before you changed the wiring == you made an error in changing the wiring.
    – Ecnerwal
    Commented Aug 11, 2022 at 23:05

1 Answer 1

4

You got twisted around and managed to put both pump "hot" wires on the same pole of the supply.

Or, one of them was abruptly disconnected.

Normally, this happens when someone rearranges the circuit breakers, doesn't understand what a tandem is, or installs a GE thin 2-pole breaker with a hammer. Thus they land both poles on the same AC power phase. However in your case you did not disturb the panel since it last worked.

But since your power stops at a receptacle enroute, maybe there's a problem there. To start with, don't wire both poles to the receptacle. Have one hot pole bypass the receptacle altogether - it will keep things simple and allow that receptacle to be upgraded to GFCI, which it probably should be, eh?

I could also see it happening if you tried splitting the receptacle to feed both poles to it, forgot to break the tab, and the resulting short circuit burned out a connection*. Because of the broken connection, the whole shebang would be fed off one pole and you'd never know it.

Or it could be someting completely out of left field, like a lost hot wire from the utility pole. Your water heater's resistance would connect the two poles/phases to each other, restoring weak power to the dead pole/phase, but would measure near 0V between them.

* you know, like from a backstab or improperly torqued screw terminal. NEC 110.14 now requires torque screwdrivers for this reason.

2
  • Ok tomorrow I will open up the panel, receptacle and relay to be able to post some pictures. I did bypass the receptacle with one hot directly to the relay with only the other hot spliced to feed the outlet. I know it worked before the modifications but I am doubtful the breaker configuration is right even given how the previous owner has other electrical setups elsewhere in the house. Appreciate all the help and will post more details tomorrow when I can open it up. Thanks again!
    – tw123
    Commented Aug 12, 2022 at 2:13
  • 1
    I went to go take pictures and I figured out what was wrong. I did have two hots from the receptacle going the relay. Initially when I put it together I had a hot come loose and when I opened it back up I must have stuck that back into the pass through instead of the splice. Any ways all working now and have a nice working zoned solenoid system. Thanks for all the help everyone, it turned out pretty helpful!
    – tw123
    Commented Aug 13, 2022 at 15:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.