2

I'm trying to add an amazon smart thermostat. I don't have a C wire, but there is a spare black wire behind the thermostat. I put my multimeter on 200 VAC and expected to see 24 VAC on the red wire. I'm pretty sure I need to plug in my black wire at the furnace to get the 24 V AC common wire. What voltage should I be seeing from the red wire. Shouldn't it have power? What diagnostics should I have?

My furnace is a Lenox G50UH.

enter image description here

This is my furnace:

enter image description here

And here is another shot. I can't find where the black wire comes in:

enter image description here

6
  • 3
    Wait, are you trying to use a voltmeter with only one probe connected? Putting the two probes on R-W, R-G and R-Y should each read something in the neighborhood of 24V if the thermostat isn't calling for heat, fan and cool respectively. Because the thermostat shunts R to W to call for heat, R to G for fan, R to Y for A/C (needs fan also). Jul 27, 2022 at 1:27
  • 1
    You are correct that the black wire can be used as a C-wire, and once connected there should be 24V between R and C. There are many questions on the site asking about where to hook a C wire, so be sure and give the Search a whirl.
    – JPhi1618
    Jul 27, 2022 at 16:26
  • You can use the continuous fan power wire, but then you will lose that function. Jul 28, 2022 at 1:39
  • Can you post photos of the wiring at your furnace/air-handler please? Jul 28, 2022 at 2:27
  • I was able to get the voltage from R-G, Posted. I was able to untangle the black wire, but not seeing where I can connect it to on the furnace. I'm looking at the manual for that.
    – bonhoffer
    Jul 28, 2022 at 2:58

1 Answer 1

1

I think I've figured it out. Like so many other posts. I had to open the box upstream from the downflow coils. That revealed the control board:

enter image description here

I'm pretty sure the brown wire in the pic is connected to the thermostat and there is another brown wire below that one that connects to the compressor. My plan is to add the black wire from the first strand to the C terminal at the top that is currently connected to the yellow wire that goes to the compressor. Please add anything if this isn't the right way to go.

I connected the black wire from the large brown wire to the "C" terminal and went back to the thermostat. I found 27 VAC on the red wire but no voltage on the black wire. Maybe the C wire is unpowered.

When I applied power, I got two blinking LEDs.

enter image description here

I also had this wiring diagram:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.