5

I bought a new dryer today and upon plugging it in it wouldn't turn on. I tested the wires on the terminal block with a multimeter and one of the hot legs to the neutral wire reads 240 volts and the other hot leg to neutral reads 0 volts. As I understand it both of these should instead read 120 volts.

I swapped out the power cord for the power cord from my old dryer which worked perfectly fine and got the same readings, so I believe it is an issue with the terminal block itself. The dryer was discounted due to "repaired control board" so is it possible that the repair was not properly done? Does anyone have any idea what might cause this and how I can fix it?

Below is a picture link showing all of the multimeter readings I took.

enter image description here

15
  • 1
    What is neutral to ground reading? 240 should be impossible with only one hot to neutral in NA.
    – crip659
    Jul 7 at 0:56
  • Neutral to ground is reading 120
    – luksta
    Jul 7 at 0:59
  • Something is messed up bad. Imagine repaired control board. If you undo the wires at terminal, could you get the readings safely, without getting shocked. Would tell if the dryer or the circuit.
    – crip659
    Jul 7 at 1:23
  • 3
    The cord needs a bushing or clamp having the wires hang like that is dangerous. @knowitall please refrain from jumping to conclusions with no knowledge of possible issues.
    – Ed Beal
    Jul 7 at 13:20
  • 2
    @knowitall no magic. Your quoted statement is not accurate. Just because an asker says something doesn't mean it's true. Note how all the figures in the diagram are exactly 120, 240 or 0? Not frickin likely. So OP has sanitized the raw data "to help us", inadvertently destroying information. Jul 7 at 18:58

3 Answers 3

10

Based on the picture and description, the only thing that makes sense is a short between white (neutral) and black (hot 1). There are a few different possible places for the problem:

  • Receptacle
  • Plug
  • Inside the dryer

I would start with the receptacle. Unplug the cord. Check readings between each pair of the 4 conductors in the receptacle. If you get the same problem (neutral to one of the hots is 0 and to the other hot 240, and neutral to ground 120) then the problem is either in the receptacle or in the panel.

If the receptacle checks out OK then:

  • Disconnect the cord from the dryer.
  • Check continuity of each wire (the bare lead) to each prong on the plug. Each should show continuity only between the wire and one prong, and no continuity between wires or between prongs. If there is a problem, return it (or toss it) and get a new cord/plug.
  • If it checks out OK, then check continuity on the dryer between black and white screws. If it shows continuity, the problem is inside the dryer, and since it is a new dryer that should be a warranty repair.* If it does not show continuity then this is a bit of a mystery.

* Just saw the part about "repaired control board." Depending on specifics, even with a repair there should be a warranty, though it might 30 days rather than the full regular warranty (typically 90 days or 1 year). The problem could be something extremely simple such as a wire connected to the wrong location on the control board, or it could be a major problem such as another bad control board. I'd be a little concerned because the standard procedure for replacing a control board should include testing heater, motor, fan, etc. which would have shown the problem.

8
  • I checked everything with the multimeter and it all seems to be reading correctly. The outlet has the proper readings for each receptacle. Each wire is only showing continuity to the proper prong on the plug. There is no continuity between any of the screws on the terminal block.
    – luksta
    Jul 7 at 2:24
  • 2
    Then it is inside the dryer and the seller should repair or replace. Jul 7 at 2:25
  • 1
    Thank you for your help, I will take it back to the store and ask for a refund or a replacement.
    – luksta
    Jul 7 at 2:28
  • 1
    Neutral shorted to black should trip the breaker, no?
    – user28910
    Jul 7 at 15:57
  • 1
    Logically yes. But assuming readings at receptacle and cord and plug are correct this indicates a problem in the dryer itself. Jul 7 at 16:19
3

Sounds like a Lost Neutral to me.

I think the neutral wire in your wall is broken or disconnected, either inside the junction box, or inside the service panel.

Checking voltage at the socket would settle this question. Expect weird voltages on the neutral wire because of "phantom voltage".

The timer and tumble motor is 120V and is wired between a phase and neutral, so if neutral isn't connected, the timer and tumbler can't run, and it pulls neutral to phase voltage.

This same problem would have prevented the old dryer from working.


The most common failure point is a loose connection at the socket terminal or neutral bar, potentially causing arcing. Given the probability of arcing already having happened, you should disassemble the wire connection and inspect both the wire and the terminal for charring or pitting. Since this is often caused by incorrect torque on the terminals, NEC now requires torque wrenches to be used to set torques (the new requirement is for small terminals - large terminals always had this).

Your cable needs to have a cable clamp where it enters that round knockout, and it needs to clamp the cable jacket. As it is now is a code violation, can't just stick cables through knockouts.

5
  • 3
    From comment to my answer: I checked everything with the multimeter and it all seems to be reading correctly. The outlet has the proper readings for each receptacle. Jul 7 at 4:39
  • 4
    @Harper OP: "...my old dryer which worked perfectly fine ..." so seems more likely to be new dryer than outlet.
    – Armand
    Jul 7 at 5:55
  • @Armand this may be a case where the old dryer is defective, because it should not run, but it does
    – jsotola
    Jul 7 at 7:51
  • @jsotola: I would call a dryer that works with a disconnected neutral a feature not a fault. (Assuming it doesn't do it by using ground as a neutral.)
    – Joshua
    Jul 7 at 16:55
  • @manassehkatz I didn't interpret that as "I unplugged the dryer and stuck voltmeter probes in the empty socket". Given the voltages in the picture, the only possibilities are a faulty cord or socket/circuit. Jul 7 at 18:20
-2

here is my look at it

Green circle stand for good, while Red circle stand for questionable.

A, B and C are all good.

A says that both phase deliver 120 V each.

B and C confirm that.

D says, the L1 has somehow lost its power when measured to Neutral (which is no longer neural).

However the F says that neutral is at 120V.

If we are to believe the F measurement, the the D should also show 240 V

If the neutral was mistakenly switched inside the dryer that would explain it.

However since the Neutral now carries 120 V back to breaker panel, there must be some circus going on there.

circuit

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.