0

We recently moved into a house that has an old ceiling fan controlled by a remote. The remote controls the fan as long as two wall switches are turned on (one for the light and one for the fan). The remote worked great for several weeks then suddenly stopped being able to control the fan, but the light still responds to the remote. This happened from one day to the next with no changes in any way to the fan or the remote. The batteries are obviously still good and the frequency switches haven’t been changed because the light still responds. But the fan is stuck on the highest level and won’t respond to the remote. Any ideas?

4
  • Some installation had two switches in the wall, One for light, and one for fan. Sometimes there are switches in another place that also controlled the same fan. Go switch around.
    – Ruskes
    Jun 13 at 23:15
  • Why are the batteries "obviously" good? Did you test them or swap them? Jun 14 at 16:49
  • Try really mashing and grinding the fan button while it's pressed in. I have a remote for a harbor-breeze fan (came with house) that's exactly how you describe and it takes just the right touch to get the button to register, but it does actually still operate. Nobody in the house can seem to work it but me though... I tried cleaning the membrane switch contacts to no avail, but that might be worth a shot on yours.
    – dandavis
    Jun 14 at 18:44
  • Open the remote and clean the buttons/circuit board with a q tip and isopropyl alcohol (min 91% pref pure)
    – Kyle B
    Jul 14 at 0:41

1 Answer 1

0

Are there two entrances into this room? The fan and light might be controlled by 3-way switches at each entrance. Since you recently moved in, perhaps someone flipped the other switch, not knowing what it was. Check for unknown switches in the vicinity and see of they affect the light and/or the fan.

3
  • what about the remote
    – Ruskes
    Jun 13 at 23:13
  • Only one entrance. There’s three switches by the door. First is for light, second for fan, third for an outlet. The fan switch does turn it on and off, but when it’s on the remote then can’t control the speed of the fan. I also can’t turn it back off from the remote, you have to use the switch. So while I can turn it on and off, when it’s on it’s stuck at the fastest speed which is very strong and also rattles and makes an annoying noise. So I’m trying to figure out how to turn it back down with the remote.
    – Rachel
    Jun 13 at 23:44
  • 1
    Could be the remote or the receiver in the fan. Would change the batteries just for the fun of it. Usually batteries get weaker before they die for good, and might act weird before dying.
    – crip659
    Jun 14 at 0:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.