1

I was given a miter saw that does not work. It is specifically the Delta 34-080. I'm trying to troubleshoot the issue, and from testing the continuity I've deduced that the trigger was not working. I would press the trigger and get no reading on my multimeter.

My thought was that if I removed the trigger and wired in the power directly to the motor that the saw should start as soon as I plug it in (don't worry, I removed the blade). Doing this does seem to complete the circuit, as continuity tests pass, but the moment I plug it in the circuit breaker trips.

This is the first electrical type project I've taken on, so I'm not sure what the next steps should be. This is the only item plugged into the circuit. I'm skeptical that simply replacing the trigger will fix this issue. What are some options available to me?

I found a wiring diagram here: https://www.toolpartsdirect.com/delta-34-080-10-miter-box.html

Based on that I've done the following:

  • White power connected to white field lead, orange brush lead, and red field lead.

  • Black power connected to violet brush lead and black into break switch.

8
  • 2
    You may be over thinking this or over explaining. The switch should have two wires, just bypass the switch and connect the two wires. Oct 27, 2021 at 19:51
  • Sounds like the motor's shot. It's either shorting or it's stuck and drawing too much current trying to move. But yeah, do this the easy way and just jumper the switch wires.
    – isherwood
    Oct 27, 2021 at 19:52
  • @PlatinumGoose I tried this too. I took white power and connected to orange and black power and connected to violet. Same result.
    – user838494
    Oct 27, 2021 at 20:02
  • 1
    Can you turn the motor by hand, or is it stuck? And notwithstanding the awesomeness of ‘free’, this saw (or comparable) could easily be found in decent condition (ie, working) for very little money. Personally, I’d put time / parts into other things. Oct 27, 2021 at 22:06
  • 1
    @AloysiusDefenestrate I can move spin the motor by hand. I know it might not be worth the time to fix, but I am learning a little about electronics, so I don't think I'm necessarily wasting my time with it.
    – user838494
    Oct 28, 2021 at 12:44

1 Answer 1

3

Does the switch assembly contain a fuse (possibly not user-serviceable)? If so, the symptoms you observe can be explained by a shorted motor having blown the fuse in the switch assembly.

Remember you are getting 2 different symptoms that changed after your modification.

  • Motor simply does not run on button push, no breaker trip
  • Device trips breaker on motor run

If the switch assembly does not contain a fuse, then a double failure (switch AND motor) is highly unlikely, and Occam's razor boils this down to bad workmanship on your part when splicing past the switch. The hot wires you spliced are contacting ground, causing an overload, or a GFCI or AFCI trip. (some breakers are GFCI or AFCI).

If you want to repair it, then skill up on some basic electronics so you can use those skills to bench-test the switch. If the switch is inoperable, order a new one. Otherwise if the switch is operable, then work the trouble tree from there.

2
  • How would I go about verifying the switch has a fuse? I'm pretty sure the splicing of the wires should be fine... that part seems fairly simple. I'm not sure what I could have done wrong.
    – user838494
    Oct 28, 2021 at 12:45
  • Check the switch for continuity with an ohm meter if you have a multimeter. If you don't have a multimeter and you want to mess around with electronics you should invest in one. Oct 28, 2021 at 14:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.